- Eventide Audio

Reply To: H9000 1.3 Public Beta

Home Forums Products Rackmount H9000 1.3 Public Beta Reply To: H9000 1.3 Public Beta

#156105
Kamurah
Participant
joeydego wrote:
Kamurah wrote:

I figured out that the Library was hidden.  Deleted the file you suggested.  Still no connection.  I am at a loss.  Any other suggestions?  I will try anything!

Not sure if this will help or even applies but have you tried manually adding the IP in emote? My emote actually shows both the manually added IP as well as my H9000 which I guess is the serial number. Not sure if this is proper but it works.

 

I am back up and running…but had to switch to Ethernet instead of Wireless….which is overall not a big deal just puzzling since several of us had what appear to be similar issues…I have also re-installed the 1.3 update and corresponding Emote software and it appears to be working.  I have a feeling my situation has to do with my Mac (which is old and exhibiting across-the-board odd behavior)…and not with the H9000.  Suffice to say, yesterday was a very frustrating day.  Over the next week I will be migrating everything over to a new PC build.  Thank you to everyone who chimed in to help, and also to the Eventide staff…who were incredibly responsive.

Show More...
Show Less...