- Eventide Audio

Reply To: Kaspersky won’t let me install the new H9 plugin Bundle

Home Forums Products Plug-Ins Kaspersky won’t let me install the new H9 plugin Bundle Reply To: Kaspersky won’t let me install the new H9 plugin Bundle

#156426
joeydego
Participant
Marcel wrote:

Are you an Eventide staff member?

No. Installed yesterday and it passed AV here. No unusual activity, everything auto updates and scan after this post passed as well.