- Eventide Audio

Reply To: TimeFactor Stompbox – Loud clicking INSIDE the box itself

Home Forums Products Stompboxes TimeFactor Stompbox – Loud clicking INSIDE the box itself Reply To: TimeFactor Stompbox – Loud clicking INSIDE the box itself

#157131
oszillo
Member

same here. Since firmware 3.2 my Timefactor was completely prone. Not usable at all.

And surprise..

just startet working again since i was able to push firmware 5.2 via H9 Control onto the stompbox yesterday.

I have freakin crazy pop sounds since firmware 3.5 that for sure come from buffer overflows or other software flaws. 

Output 1 is not working at all no matter what i set. The timefactor starts sometime overdrives ending up in bitcrushy sounds that only disappear when i restart the device, changing preset or stopping input doesn’t stop it. When i check levels with H9 Control i see peaks properly for all in and outputs..

When i turn the device off again output 1 is working again, so to speak its not a broken cable.

If i start telling all discovered bugs it becomes a 3 or 4 page letter. 

 

owning a H9, Space and Timefactor. 

PS: I wish all the software would be straight practical oriented instead of shiny blinky blinky.

I mean.. being developer (ios/mac/audio) myself, even thought of rewriting the whole thing (H9 Control).

PS2: but for sure all the trouble i run into with Timefactor and H9 Control made me aware that i should invest in other brands for Echo and Halls. Sorry!

Not writing this because i may be pissed. Writing because i know those bugs will not be solved in the near future.