- Eventide Audio

Home Forums Products Stompboxes New MIDI issues with Timefactor Reply To: New MIDI issues with Timefactor

joecozzi wrote:
Are you sure the TimeFactor is set to receive on the same channel the Smartclock is set to? Are you using 5-pin DIN cables or are using another combination?

Yes I’m using a 5 pin DIN directly connected to the output of the smartgen clock. Connecting the same cable to other pedals works.

As for settings, I’ve tried these combos, saving/restarting as applicable after every change. Nothing makes a difference – the Timefactor isn’t seeing any MIDI input.

(the first pair of settings is what used to work)

1. Smartclock P CH setting (MIDI out channel): OFF

Timefactor RCV CH setting: OMNI


2. Smartclock P CH: 1

Show More...

Timefactor RCV CH: 1


3. Smartclock P CH: 1

Timefactor RCV CH: OMNI


Show Less...