New MIDI issues with Timefactor

Home Forums Products Stompboxes New MIDI issues with Timefactor

  • This topic is empty.
Viewing 10 reply threads
  • Author
    Posts
    • #116453
      marisademeglio
      Member

      Hi, I recently updated my Timefactor firmware to 5.2.0(6) and I was really enjoying the looper with MIDI clock input. Today I plugged in my pedalboard like usual and noticed that my Timefactor wasn’t seeing the MIDI clock. I’m using a disaster area pedal to generate the clock signal and I can confirm via other devices that it’s working correctly. Also I’ve checked the cable and it works elsewhere too. Timefactor settings show CLK IN and CLK OUT are ON. What other troubleshooting can I do?

    • #157675
      nickrose
      Moderator
      Eventide Staff

      I'm guessing that you did not re-initialize your TF after the update.

      I suggest that you do this (see UM). You will have to restore any non-default settings afterwards.

       

       

    • #157676
      marisademeglio
      Member

      Hi, no that’s not it, I had been using it for a month or so after the firmware update, same setup as today, no issues. Right now though it’s acting like it’s not seeing any MIDI clock input even though the input is there and is valid (like I said, I tested the cable with other devices). Is there a way to see what clock the pedal is seeing? I am inferring that it’s not getting a MIDI clock because the loop boundaries aren’t quantized and the loop duration is in seconds, not beats. But it would be nice to get solid confirmation that it’s not registering any clock signal.

    • #157677
      joecozzi
      Moderator
      Eventide Staff

      If the pedal is receiving clock properly, then the display will not blink when CLK IN is set to [ON]. That’s one way to ensure it’s receiving clock via MIDI.

      Another question, do you have USB and MIDI 5-Pin DIN connected simultaneously? USB always take precedence in this case.

    • #157679
      marisademeglio
      Member

      Thanks, yes it does blink when I go into the CLK IN settings, the LEDs above the left- and right-most footswitches blink red. So it’s confirmed that it’s not receiving a MIDI clock signal even though it’s getting one. Maybe something’s wrong with the physical connection?

      There’s no USB input, so no issue there.

      I can try to reset the firmware just in case, though it may be a hardware problem (I hope not!).

       

    • #157680
      joecozzi
      Moderator
      Eventide Staff

      CLK OUT should be set to [OFF]. Otherwise, if on, it takes precedence and makes TimeFactor a clock source rather than paying attention to the external clock.

    • #157696
      marisademeglio
      Member

      I’ve tried resetting the firmware and also various combos of CLK IN/OUT being on/off. Nothing is making a difference. What else can I try? Maybe I need to send it in for repairs.

      Thanks!

    • #157697
      joecozzi
      Moderator
      Eventide Staff

      What Disaster Area product is sending MIDI clock? Have you checked to make sure the same output works on other pedals?

    • #157699
      joecozzi
      Moderator
      Eventide Staff

      Are you sure the TimeFactor is set to receive on the same channel the Smartclock is set to? Are you using 5-pin DIN cables or are using another combination?

    • #157701
      joecozzi
      Moderator
      Eventide Staff

      Do you have any other device that generates MIdi clock that you can use to isolate it with the TimeFactor? A MIDI controller perhaps?

    • #157703
      joecozzi
      Moderator
      Eventide Staff

      One last thing left to try might be making sure the CLK FLT on the TimeFactor is to OFF. If that doesn’t work…

      I’m sorry, I’m out of ideas. I have a TimeFactor running the same firmware and it’s receiving MIDI clock fine from an H9. When I disengage the clocking on the H9, the TimeFactor responds as expected, with a blinking display on the CLK IN option. I reactivate the H9, and TF remains solid. Disconnecting and reconnecting the MIDI cable does the same thing.

      At this point, my suggestion is to contact support@eventide.com explaining once again what is happening. Link them to this forum so they can read our troubleshooting efforts. If there is in fact a hardware issue, they’ll be able to inform you of the next step in the process. They’ll probably ask you to reinstall the firmware once again, but this time connected via USB to a computer running the Eventide Device Manager application, not just a factory reset. You may want to try that preemptively. Remember to go back into system settings to make sure CLK IN is ON.

    • #157698
      marisademeglio
      Member
      joecozzi wrote:
      What Disaster Area product is sending MIDI clock? Have you checked to make sure the same output works on other pedals?

      Disaster area smartgen3. The clock signal is known to be good – it works with every other pedal I’ve tried it on. And until quite recently, it worked with my timefactor.

    • #157700
      marisademeglio
      Member
      joecozzi wrote:
      Are you sure the TimeFactor is set to receive on the same channel the Smartclock is set to? Are you using 5-pin DIN cables or are using another combination?

      Yes I’m using a 5 pin DIN directly connected to the output of the smartgen clock. Connecting the same cable to other pedals works.

      As for settings, I’ve tried these combos, saving/restarting as applicable after every change. Nothing makes a difference – the Timefactor isn’t seeing any MIDI input.

      (the first pair of settings is what used to work)

      1. Smartclock P CH setting (MIDI out channel): OFF

      Timefactor RCV CH setting: OMNI

       

      2. Smartclock P CH: 1

      Show More...

      Timefactor RCV CH: 1

       

      3. Smartclock P CH: 1

      Timefactor RCV CH: OMNI

       

      Show Less...
    • #157702
      marisademeglio
      Member
      joecozzi wrote:
      Do you have any other device that generates MIdi clock that you can use to isolate it with the TimeFactor? A MIDI controller perhaps?

       

      I just tried using an OPZ to generate a midi clock and send it to the timefactor. Same results as before. And I verified the clock signal with another pedal, so there should be no issue there.

    • #157704
      marisademeglio
      Member
      joecozzi wrote:
      One last thing left to try might be making sure the CLK FLT on the TimeFactor is to OFF. If that doesn’t work… I’m sorry, I’m out of ideas. I have a TimeFactor running the same firmware and it’s receiving MIDI clock fine from an H9. When I disengage the clocking on the H9, the TimeFactor responds as expected, with a blinking display on the CLK IN option. I reactivate the H9, and TF remains solid. Disconnecting and reconnecting the MIDI cable does the same thing. At this point, my suggestion is to contact support@eventide.com explaining once again what is happening. Link them to this forum so they can read our troubleshooting efforts. If there is in fact a hardware issue, they’ll be able to inform you of the next step in the process. They’ll probably ask you to reinstall the firmware once again, but this time connected via USB to a computer running the Eventide Device Manager application, not just a factory reset. You may want to try that preemptively. Remember to go back into system settings to make sure CLK IN is ON.

       

      Thanks for all the help, I appreciate it!

Viewing 10 reply threads
  • You must be logged in to reply to this topic.