- Eventide Audio

Reply To: Newfangled Elevate bundle does not show up in Logic 10.6.2

Home Forums Products Plug-Ins Newfangled Elevate bundle does not show up in Logic 10.6.2 Reply To: Newfangled Elevate bundle does not show up in Logic 10.6.2

#157839
DGillespie
Moderator
Eventide Staff

Hi Walt,

I'm sorry I'm just seeing this now.  There's a bug in the AU Component Registrar in Catalina which means that if you install and AU plug-in after you've launched Logic you'll need to reboot your machine after installing before Logic will see and scan it.  There was and is a workaround in the installer that works for all MacOS versions except for Catalina.  Again, I'm really sorry I didn't see this until now.

Dan