- Eventide Audio

Reply To: Eventide space tempo issue

Home Forums Products Stompboxes Eventide space tempo issue Reply To: Eventide space tempo issue

#158255
joecozzi
Moderator
Eventide Staff
jorri wrote:
My Space seems to be taking presets to unintended tempos after powering on sometimes. Sometimes i can power up again and its fine. Slightly random behaviour, and sometimes does it without re-powering.

Tempo button is OFF.

This sounds odd. If you tweak a delay parameter and power cycle the pedal, your setting should remain the same as long as you don’t load a preset. Are you incorporating any type of MIDI in your setup? Could an external controller be sending these parameters or clock changes? If not, check to make sure MIDI Clock is set to “OFF.”

jorri wrote:
Started using an external hotswitch, just a cheap Mosky Tape Tempo, but that shouldn’t be programmed for this- only hotswitch.

It is possible that more than one function is assigned to your aux switch. Go into the System Settings > Auxiliary switch mappings and make sure that only the function you want to control (hotswitch) is mapped to the Switch. Page 42 of the manual indicates all possible parameters.

If you disconnect this switch, do you still notice the erratic behavior?

jorri wrote:
Weirdly when i set that up though, i found only TS worked unlike TRS as manual states- so maybe! In the end i probably need it less than i thought, for this particular set of songs, so could be ditched to be fair!
Show More...

You shouldn’t have to ditch the aux switch. TS will work fine with a one-button switch but since the pedal takes 3-button switches, TRS is crucial for that. You still need to make sure multiple parameters are not mapped to TIP in the aux switch assignments.

Just checking – are you sure the aux switch is hooked up to the aux switch input and not the expression input by accident?

jorri wrote:
Could it even be a power supply issue?

Not likely, but it wouldn’t hurt to isolate the Space by using the factory power supply to make sure power isn’t, in fact, the issue. Space works best at 9V 500ma Center +

jorri wrote:
No recent firmware updates, although i did do some preset management couple months back- again it worked for long enough before this to think its nothing to do with that.

Your firmware version should be 5.2.0(6). However, it is not uncommon for things to get corrupted. Sometimes reinstalling firmware and conducting a factory reset is the quickest solution. Always backup your presets and system settings before doing this.

Show Less...