- Eventide Audio

Reply To: Latest OS Compatibility Info

Home Forums Products Plug-Ins Latest OS Compatibility Info Reply To: Latest OS Compatibility Info

#159954
tbskoglund
Moderator
Eventide Staff

Hi, sorry to hear about your issue.

First, can you try installing the latest iLok License Manager, as well as the latest builds of your Eventide plug-ins? The installers can be found here: https://www.eventideaudio.com/downloads/?mc_cid=7f97e0e1cb&mc_eid=3d50134998

Please restart your machine after installing and see if you are still getting the validation error in Logic. If that doesn’t fix the issue, try highlighting each plugin and selecting “Reset and Rescan Selection“.

Let me know what happens.

-Tyler