- Eventide Audio

Reply To: Latest OS Compatibility Info

Home Forums Products Plug-Ins Latest OS Compatibility Info Reply To: Latest OS Compatibility Info

#160479
Dylan Hayes
Participant

Hi,

Unfortunately, that didn’t work. But now I received a new message when I tried to open iLok License Manager. Like I said before I still have an older Mac OS version (10.12). So I downloaded the 10.4 or below version (Tiger) of the license manager. Could it be that the Tiger version isn’t sustainable anymore?

Many thanks for helping me out!

 

Schermafbeelding 2021-11-10 om 17.11.22