- Eventide Audio

Reply To: Latest OS Compatibility Info

Home Forums Products Plug-Ins Latest OS Compatibility Info Reply To: Latest OS Compatibility Info

#160480
pmcculloch
Moderator
Eventide Staff

It looks like the most recent build of iLok License Manager supports back to Mountain Lion, so you should be okay with that, and I’d suggest re-installing that and rebooting.  (I would probably not count on a Tiger install working)

Which version of the plugins do you now have installed?  In the screenshot above I see v. 3.7.4 and there are more recent versions for both, though maybe you’re already updated to the latest.

Once you have the latest for iLok and the plugin (and have rebooted), could you let us know if you’re still getting the same validation error?  (A screenshot on that is helpful here)

Another helpful thing to test is whether the Eventide plugins load in another DAW.  (Reaper is handy for this since it has a free trial mode)