- Eventide Audio

Reply To: Latest OS Compatibility Info

Home Forums Products Plug-Ins Latest OS Compatibility Info Reply To: Latest OS Compatibility Info

#161939
tbskoglund
Moderator
Eventide Staff

Sorry you’re having issues getting SplitEQ to run. All of our plug-ins are M1 compatible and have been tested. Please carefully follow the troubleshooting steps below and let me know what happens:

Mac:
Confirm you have the latest version of your plug-in installed: https://www.eventideaudio.com/products/plugins
Confirm that you have the latest version of iLok License Manager installed (www.ilok.com).
Make sure the plug-in license is activated to your machine or iLok dongle in the iLok License Manager.
Close your DAW, and delete the following files:AAX: Mac HD/Library/Application Support/Avid/Audio/Plug-ins/Eventide/<plugin name>.aaxplugin
VST: Mac HD/Library/Audio/Plug-ins/VST/Eventide/<plugin name>.vst
AU: Mac HD/Library/Audio/Plug-ins/Components/<plugin name>.component
Presets and Docs: ~/Music/Eventide/<Plugin Name>/ (whole folder)
Open your DAW and rescan your plug-ins, and then shut your DAW again.
Deactivate and reactivate the plug-in license in iLok License Manager.
Reinstall your plug-in
Reopen your DAW and rescan your plug-ins.
AudioUnit only: If still not showing, some macOSes occasionally require a restart for Audio plugins to correctly scan.

Live 9 and below:

Go to Preferences->File Folder and Option/Alt-click “Rescan Plug-ins” to force a deep rescan.

Live 10+:

Go to Preferences->Plug-ins and Option/Alt-click “Rescan” to force a deep rescan.

Show More...

Note that the “deep rescan” is not the same as just clicking rescan in Live.

Show Less...