- Eventide Audio

Reply To: Latest OS Compatibility Info

Home Forums Products Plug-Ins Latest OS Compatibility Info Reply To: Latest OS Compatibility Info

#162461
tbskoglund
Moderator
Eventide Staff

Hello,

Yes, this is still the case, unfortunately. Upgrading your machine to Monterey will break compatibility with our plug-ins in GarageBand 10.4.5. Just to clarify, this is not an M1 specific issue. We have no updates at this time but we are looking into the issue and will update this post as soon as we have news. Sorry for the inconvenience.