- Eventide Audio

Home Forums Products Stompboxes using foot controller with h90 Reply To: using foot controller with h90

Eventide Staff

In your screenshot, you have Aux Switch #2 assigned to Program > Byp/Act, so that would make Footswitch #2 bypass or activate the Program. You will need to delete this mapping by setting the Control Source to “Off”.

In the Performance Parameter Mapping page, try the following:

Switch: P

Parameter: HotSwitch 1

Control Source: Aux > Switch #1

This will map HotSwitch 1 to Aux Switch #1.

If you’d always like your Aux Switches to control the 3 HotSwitches, this can be done using Global Mappings. These mappings are configured under System > External Control.