- Eventide Audio

Home Forums Products Plug-Ins Blackhole renamed in Logic 10.8? Reply To: Blackhole renamed in Logic 10.8?


This worked for me, just bare in mind you need to log out and back to work properly. Mangledverb and Quadravox work fine, no need of anything.


It does seem that Logic 10.8 changed some internal behavior which broke plug-ins from multiple manufacturers. It seemingly affects plugins with both a standard and MIDI-enabled version. As a workaround, the following steps seem to enable “Blackhole” to show up in insert slots, but of course only work if you are not using “Blackhole (No MIDI)” in your sessions:

  1. Close Logic Pro
  2. Navigate to Mac HD/Library/Audio/Plug-Ins/Components/, and move Blackhole No MIDI.component to your Desktop.
  3. Open Logic Pro
  4. “Blackhole” should be available in the insert menus.

We will continue to update this thread as we have more information.