- Eventide Audio

Home Forums Products Stompboxes TimeFactor & H9 Control won’t Connect Reply To: TimeFactor & H9 Control won’t Connect


This is for people who just bought an H9, tried to use H9 Control and googled the message, <span style=”background-color: #f6f6f6; color: #000000; font-family: ‘Open Sans’, Helvetica, Arial, sans-serif; font-size: 15px; font-style: italic;”>“Examining connected device”: </span> After letting that screen dominate my iPad for an hour, I finally exited H9 Control and restarted. This time, my H9 was recognized and said to be registered, and all of the editing and saving features worked perfectly. Note to Eventide: Searching for “Examining connected device ‘H9′” in google and duckduckgo yields exactly three hits, all of them on this forum and none of them answering what I would assume is a common first question.

Thank you my friend. After 40 minutes of watching the Control app display “Examining connected device” I started searching for a reason as to why this was happening and only found your answer after rewording my search 5 times. I own 2 H9 Max’s and 1 H9 Standard and for their price this shouldn’t be an issue, or at least, should have your simple fix pinned somewhere on this forum.

You must be logged in to view attached files.