after trying toupdate can’t power up the TF

Home Forums Products Stompboxes after trying toupdate can’t power up the TF

  • This topic is empty.
Viewing 1 reply thread
  • Author
    • #105524


      i've just tried to update my timefactor with the utility. it stopped at 33% of the writting process and stopped the stompboxe showed me "ready… ".

      the software asked me to reboot the device…

      i turned it off but i can't power it up again… all the lights ligthen up but turn off after few seconds…

      i've tried the resetS procedures but it still the same situation…

      do you have any advice before i give it back to my dealer…

      ps : i ve registered the stompoxe with a demonstration one my new serial is :TF-02608 can you update my account?


    • #117283

      ok', i've fixed my problems (turn on the tf while pressing the middle button…it enters in update mode)

      i've then turned off my firewall and the beta could be installed.i'm enjoying the autooscillation now, great had 

Viewing 1 reply thread
  • You must be logged in to reply to this topic.