Aux switch for Restart of H9 Harpeggiator?

Home Forums Products Stompboxes Aux switch for Restart of H9 Harpeggiator?

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #114146
      aviavi
      Participant

      Hi. I’m tryin got figure out whether it’s possible to assign an external non-latching footswitch to control the Restart for Harpeggiator patterns.  I have a Boss FS-5U (unlatched/momentary) footswitch. It works when I assign the FS-5U to Tap Tempo in the Aux Switch Mappings. But when I assign the pedal to Performance Switch (which is I think how one might control the Restart), I get a message on the H9 of “All 3 and All 4.”  With some presets, the Length parameter toggles between the range values around the Length knob.

      Any words of wisdom to get Restart happening? Thanks much.

    • #146315
      camn
      Participant

      I can confirm that my external AUX performance switch restarts the Arp on my h9.

       

      I have to think this is a setup thing. 

      You have 1 aux switch only? And it is set to do one thing only? 

      • #146319
        aviavi
        Participant
        camn wrote:

        I can confirm that my external AUX performance switch restarts the Arp on my h9.

        I have to think this is a setup thing. 

        You have 1 aux switch only? And it is set to do one thing only? 

        Yes, one thing only. And it’s 1 aux switch.  What kind of aux switch are you using? And do you have it mapped in a particular way?

    • #146321
      aviavi
      Participant

      Oh! I figured it out:  I had the General Settings>Use Expression Pedal, Aux Switch or Both set to Both. Setting it to Aux Switch only made everything work like a charm.  

    • #146322
      camn
      Participant

      Ha. I have homemade switches :). But its a momentary normally open.

       

      Lets run through a couple things, find the problem.

      Tell me this- what kind of cable are you using- mono or stereo?

      And then lets confirm your settings:

      Pedal–>general settings–>UseExpPedal/Aux/Both–: Set to AUX.

      Pedal–>AUX Switch Mappings–: confirm your switch is assigned to “Performance Switch”.. and more importantly.. confirm it is NOT set to anything ELSE. I suspect it is ALSO assigned to “Set Parameter 9” (or 10)

       

      Check those- let us know.

      Show More...

       

       

      Show Less...
      • #146323
        aviavi
        Participant
        camn wrote:

         

        And then lets confirm your settings:

        Pedal–>general settings–>UseExpPedal/Aux/Both–: Set to AUX.

        Yup, that was it! Thanks so much for your help.

    • #146325
      camn
      Participant

      Yay.

      The performance switch is the best thing ever.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.