BLACKHOLE 5.1 DO NOT WORK

Home Forums Products Rackmount BLACKHOLE 5.1 DO NOT WORK

  • This topic is empty.
Viewing 10 reply threads
  • Author
    Posts
    • #107743
      jackthesoundripper
      Member

      surround blackhole II 5.1 is loaded(stereo in-5.1 out).But the first 4 analog outs are working..But what about the other 2 remaining channels?I've tried to send dspA out 5&6 to digital out 1&2 .Result?Nothing comes out but a heavy continuose noise..

      PS:My machine id the H8000A..

      HELP!!I'm getting nervous

    • #121797
      ameyrairikar
      Member

      HI

      All the outputs in the preset work fine, there is no noise in the preset. It might be your digital connections,could you provide more details about your digital connections

      Thanks

      Amey

    • #121858
      jackthesoundripper
      Member

      digital outs inj the H8000A are xlr plugs..I routed the DSPA outs5&6 to digital out 1&2..But comes out just a noise…AAh yeah..I'm running on surround black hole II   5.1

    • #133061
      ameyrairikar
      Member

      Have you tried the same with any other 5.1 preset. Let me know that happens then . Also you may want to check if the Digital Connections are synced .

    • #133064
      jackthesoundripper
      Member

      yes i did.But when u mention to sync the digital xlr I/O what d' u mean??The 5.1 presets sounds all incompletes!!!

    • #133070
      ameyrairikar
      Member

      Synced outputs mean that your H8000 and the Digital System that you connect the digital outputs should run at the same sample rate. So if you are running the Digital outs into AES IN of a digital interface the interface and the h8000 should be at the same sample rate.

      What are you connecting the digital outputs to ??

    • #133071
      jackthesoundripper
      Member

      ok..In the rear panel of this unit,there are(starting from the right side)8 connectors of inputs(XLR-Jack)4 inps,4 outs.Moving towards the left there is an another panel with 4 XLR(2female 2 male) and the print on that panel is digital I/O.Those are the connections i 'm talking about.THX

    • #133072
      ameyrairikar
      Member

      Thats right…where do the other end of XLR digital output cables go?. How did you listen to the sound comping out of the digital outputs.

    • #133073
      timothyhill
      Member

      Um, I hate to state the obvious here, but in the original post, you talked about having sound come out of the 4 analog outputs, but noise coming out the digital outputs, right? You do have the digital outputs plugged into an interface or digital-analog convertor, don't you? If you plug the digital outs into an analog input, all you'll get is noise, which is what you're experiencing. Again, I hate to state the obvious, so forgive me if this isn't the case.

      BTW, glad you didn't fry your H8000 by plugging it's output into an input that had phantom power on it. You're lucky… you'll want to be very careful with phantom power. It always needs to be turned off before plugging in or unplugging anything. It's way too easy to fry a microphone that way, even a mic that requires phantom power, not to mention what it can and usually will do to a digital processor.

    • #133077
      jackthesoundripper
      Member

      so i tried to enable the worldclock to 48k.May it function that way?

    • #133087
      ameyrairikar
      Member

      Hi

      I cannot follow you clearly….As he said you have to connect the digital outs to a digital interface which later converts that into analog…..could you provide more information about the digital interface to which u connect the digital XLR outs from the H8000..only then will I be able to guide you with syncing the digital outputs.

      Thanks

Viewing 10 reply threads
  • You must be logged in to reply to this topic.