Blackhole demo no presets

Home Forums Products Plug-Ins Blackhole demo no presets

  • This topic has 3 replies, 2 voices, and was last updated 1 month, 2 weeks ago by tbskoglund
    Eventide Staff
    .
Viewing 2 reply threads
  • Author
    Posts
    • #167687
      joeyrp
      Participant

      Hello! I’ve installed the demo version of the Blackhole plugin and I was hoping to try out some of the presets (the product page says it comes with over 50 presets), but I don’t seem to have any presets at all. Is this normal for the demo? Do I need to buy the full version or did something go wrong? I’m loading the plugin in Reaper if that makes a difference.

    • #167688
      joeyrp
      Participant

      Well you can all ignore me! I’ve solved the problem. During installation I unchecked the box for installing the documentation (I have the user guide up already) and didn’t notice that the presets were included in that. They are installed now and everything is working fine!

      • #167690
        tbskoglund
        Moderator
        Eventide Staff

        Great, glad to hear this is resolved.

    • #167689
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      Below are some general troubleshooting steps that should resolve your issue:

      Windows:

      • Eventide plug-ins use a custom preset bar in the plug-in GUI, make sure you are looking there rather than the DAW’s preset bar.
      • If you are looking in the correct location in the UI, and still do not see any presets, then check that the presets are installed in the following location: c:\Users\<user name>\My Documents\Eventide\<plugin name>\Presets
      • If the presets are not there, then you should uninstall and reinstall the plug-in, making sure the “Documentation and Presets” box is checked during the installation process.Uninstallers are located at Start Menu->Control Panel->Programs and Features->Uninstall a Program.

      Mac:

      • Eventide plug-ins use a custom preset bar in the plug-in GUI, make sure you are looking there rather than the DAW’s preset bar.
      • If you are looking in the correct location in the UI, and still do not see any presets, then check that the presets are installed in the following location: ~/Music/Eventide/<Plugin Name>/ (whole folder)
      • If the presets are not there, then you should uninstall and reinstall the plug-in, making sure the “Documentation and Presets” box is checked during the installation process.Uninstallers are located at Applications/Eventide/Uninstallers/.

      If the presets are still not showing up after completing all of the above steps, I can send you the presets to manually place in the correct folder.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.