Blackhole VST3 install not detected in Ableton

Home Forums Products Plug-Ins Blackhole VST3 install not detected in Ableton

  • This topic has 8 replies, 3 voices, and was last updated 1 month, 2 weeks ago by tbskoglund
    Eventide Staff
    .
Viewing 3 reply threads
  • Author
    Posts
    • #164688
      mpusch88
      Participant

      Hello,

      I recently purchased Blackhole and attempted to install both the regular 64bit vst version with nks support, and the vst3 version. Both versions seemed to install as expected to the indicated folders – however, the vst3 version refuses to be detected by Ableton live. I’m pretty convinced at this point that there is an issue with the vst3 version of your blackhole installer, considering all my other vst3 plugins load without issue.

      Any advice would be appreciated – thanks!

    • #164689
      tbskoglund
      Moderator
      Eventide Staff

      Hi,

      Please try the steps below and letting me know what happens. Note that the Option/Alt-click “Rescan” is not the same as just clicking “Rescan” in Ableton.

      Live 9 and below:

      Go to Preferences->File Folder and Option/Alt-click “Rescan Plug-ins” to force a deep rescan.
      Live 10+:

      Go to Preferences->Plug-ins and Option/Alt-click “Rescan” to force a deep rescan.

      • #166012
        fnord23
        Participant

        For me the re-scan didn’t work. I scanned (and restarted my system) a few times already, VST2 shows as expected but VST3 is not recognized by Ableton.

        I’m using Ableton 11 on Windows 11. iLok Manager is up to date. Any other thing I could try?

    • #164690
      mpusch88
      Participant

      Awesome, that fixed it – thank you!

      Sorry for blaming your VST :’)

      • #164691
        tbskoglund
        Moderator
        Eventide Staff

        Glad to hear that resolved the issue!

    • #166011
      fnord23
      Participant

      For me the re-scan didn’t work. I scanned a few times already, VST2 shows as expected but VST3 is not recognized by Ableton.

      I’m using Ableton 11 on Windows 11. iLok Manager is up to date. Any other thing I could try?

      • #166013
        tbskoglund
        Moderator
        Eventide Staff

        Just to confirm, did you follow the steps for the deep rescan that I provided above? That is not the same thing as just clicking rescan. You can also try reinstalling the plug-in and making sure that the VST3 box is checked when you install it.

        If neither of those work, please contact support@eventide.com and let us know which steps you have tried already, we can help resolve your issue there.

      • #166020
        fnord23
        Participant

        It did work, sorry for bothering you. I deselected the default VST3 folder and selected it again in the settings –  causing a scan thinking it would be a deep scan. But the real deep scan did indeed find it now.

      • #166021
        tbskoglund
        Moderator
        Eventide Staff

        No bother at all, glad to hear this worked for you!

Viewing 3 reply threads
  • You must be logged in to reply to this topic.