Blackhole wont work in fl studio

Home Forums Products Plug-Ins Blackhole wont work in fl studio

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #115284
      Irrlicht
      Member

      hello,

      i`ve buyed the Blackhole yesterday and istalled it in the preset destination folders (ProgramFiles – common files – Steinberg – VST2 / ProgramFiles86 – common files – Steinberg – VST2). I licenced it with iLok and everything worked fine, however when i open the plugin manager in fl studio and rescan it Blackhole shows up in red letters and states “error”. I really don`t know what to do now and where the problem is coming from.

      Greetz

    • #151710
      tlongabaugh
      Moderator
      Eventide Staff

      Hi-

      If you're running 32-bit FL Studio make sure that you've only added C:Program Files (x86)Common FilesSteinbergVST2 to the plugin paths. If 64-bit, then make sure you've onlyl added C:Program FilesCommon FilesSteinbergVST2 to the plugin paths.

      Also, please try going to Options -> Manage Plugins, and rescanning the plugins.

      • #151716
        Irrlicht
        Member
        tlongabaugh wrote:

        Hi-

        If you’re running 32-bit FL Studio make sure that you’ve only added C:Program Files (x86)Common FilesSteinbergVST2 to the plugin paths. If 64-bit, then make sure you’ve onlyl added C:Program FilesCommon FilesSteinbergVST2 to the plugin paths.

        Also, please try going to Options -> Manage Plugins, and rescanning the plugins.

        thanks for your response, sadly it didnt change anything when i tried those…

    • #151719
      tlongabaugh
      Moderator
      Eventide Staff

      Sorry to hear it, I can open Blackhole in FL Studio on Win10 here, so the issue may be with your configuration. Sometimes it can help to do an uninstall and fresh install. Please try the following:

      1. Uninstall Blackhole: Control Panel -> Uninstall a program
      2. Open FL Studio, and rescan all of your plugins. Then close FL Studio.
      3. In iLok License Manager, deactivate the Blackhole license, then reactivate it again.
      4. Reinstall Blackhole
      5. Open FL Studio
      6. Rescan your plugins if needed. You should make sure "Rescan previously verified plugins", and "Rescan plugins with errors" are selected under "Scan Options" before rescanning.

      Let me know if you still experience problems.

      • #151736
        Irrlicht
        Member
        tlongabaugh wrote:

        Sorry to hear it, I can open Blackhole in FL Studio on Win10 here, so the issue may be with your configuration. Sometimes it can help to do an uninstall and fresh install. Please try the following:

        1. Uninstall Blackhole: Control Panel -> Uninstall a program
        2. Open FL Studio, and rescan all of your plugins. Then close FL Studio.
        3. In iLok License Manager, deactivate the Blackhole license, then reactivate it again.
        4. Reinstall Blackhole
        5. Open FL Studio
        6. Rescan your plugins if needed. You should make sure “Rescan previously verified plugins”, and “Rescan plugins with errors” are selected under “Scan Options” before rescanning.

        Let me know if you still experience problems.

        I tried it, sadly that didnt work either. Its kinda frustrating.

    • #151737
      tlongabaugh
      Moderator
      Eventide Staff

      Ok – what OS are you using? What version of FL Studio? Can you confirm you are using the latest iLok License Manager?

      Also, please send me your iLok account name.

      • #151738
        Irrlicht
        Member
        tlongabaugh wrote:

        Ok – what OS are you using? What version of FL Studio? Can you confirm you are using the latest iLok License Manager?

        Also, please send me your iLok account name.

        I´m using 64bit and my fl studio version is 12.1.2. 

        I just recently downloaded the iLok license manger so it should be the latest version, my account name is irrlicht1999

    • #151746
      tlongabaugh
      Moderator
      Eventide Staff

      Ok. Can you try downloading and running the following two MSVC distributable packages: https://www.microsoft.com/en-us/download/details.aspx?id=52685. It's unlikely this is the cause of the problem, but I'd like to rule it out.

      • #151748
        Irrlicht
        Member
        tlongabaugh wrote:

        Ok. Can you try downloading and running the following two MSVC distributable packages: https://www.microsoft.com/en-us/download/details.aspx?id=52685. It’s unlikely this is the cause of the problem, but I’d like to rule it out.

        when i try to run it it states that another version of the program is already installed…

        also did you meant to post two links? because you wrote “the following two”

      • #151749
        tlongabaugh
        Moderator
        Eventide Staff
        Irrlicht wrote:

        tlongabaugh wrote:

        Ok. Can you try downloading and running the following two MSVC distributable packages: https://www.microsoft.com/en-us/download/details.aspx?id=52685. It's unlikely this is the cause of the problem, but I'd like to rule it out.

        when i try to run it it states that another version of the program is already installed…

        also did you meant to post two links? because you wrote "the following two"

        Show More...

        Ok, if says it's already installed, you should be fine. The "download" button on that site links to two installers, hence the one link.

        At this point, please email support@eventide.com referencing this post – I think we'll need to dig in a little more.

        -Tom

        Show Less...
    • #151825
      CristianDoes
      Participant

      Hello!

      I’m experiencing issues with Blackhole in FL Studio too.

      I’m running FL Studio 20 64bit (latest update) on an i7/16GB RAM Windows 10 Pro 64bit Dell Precision M4800.

       

      Installing Blackhole and using it in FL Studio worked fine in the beginning.

      While working on a project where I had Blackhole on a mixer channel, I wanted to replace it with another plugin.

      This was impossible, because with every attempt to replace or delete it Blackhole from that mixer channel… it crashes my DAW.

      Any solutions?!

      Thank you in advance.

      • #151827
        tlongabaugh
        Moderator
        Eventide Staff

        Sorry to hear about the problem.

        I'm curious – does this crash happen in a blank/fresh session if you add Blackhole to a track, and then try to remove it? Or is it just this specific session?

        A quick andn dirty workaround, if you need it, would be to uninstall Blackhole, open your session and replace Blackhole with the other plugin, and then reinstall Blackhole.

      • #151830
        CristianDoes
        Participant
        tlongabaugh wrote:

        Sorry to hear about the problem.

        I’m curious – does this crash happen in a blank/fresh session if you add Blackhole to a track, and then try to remove it? Or is it just this specific session?

        A quick andn dirty workaround, if you need it, would be to uninstall Blackhole, open your session and replace Blackhole with the other plugin, and then reinstall Blackhole.

        Hello!

        Thank you for the “dirty workaround” tip. I will give it a try.

        I just see no reason to reinstall Blackhole before it gets updated to a version that works well in FL Studio.

        Blackhole still crashes FL Studio 20 even when loaded in a blank/fresh session.

        Show More...

        I only have 3 plugins sold by Eventide:

        Blackhole

        Quadravox

        EQuivocate

        Tried adding each of them on a mixer track, in a fresh session and then to delete/replace them.

        All of them crash FL Studio 20 when I try to remove them from the mixer channel.

        Quadravox and Equivocate used to work fine, before Blackhole was installed.

         

        Other things I have noticed, related to the DAW crashing events:

        1. If I add 2 instances of Blackhole on a mixer channel, I can delete one of them. FL Studio only crashes when I try to remove the last instance of the Eventide plugin from the mixer channel.

        2. When I reopen FL Studio, instead of the template that I have for a “new project”, a weird new project is opened after every crash. In this weird project, mixer channels from 1 to 99 are all routed to mixer channels 100, 101, 102 and 103 and these 4 mixer channels are normally routed to the master channel. From mixer channel 104 everything is routed normally.

        I am sure that you can understand how frustrating this issue is, as it disables me from using all my Eventide plugins.

        I was planning to get Anthology XI this summer, but if I won’t be able to use the included plugins properly… it doesn’t really make sense.

        I have quite a lot of plugins from multiple developers (in random order):

        Arturia

        MeldaProduction

        Waves

        Sonarworks

        Native Instruments

        iZotope

        Audified

        SoundToys

        Heavyocity

        D16 Group

        Accusonus

        AAS

        IK Multimedia

        Spitfire Audio

        Voxengo

        AIR Music Tech

        MAAT

        Sonivox

        SoundSpot

        and many others…

        All of them work just perfect with FL Studio 20 on my computer (even some old 32bit ones, bridged) while, after installing Blackhole, all my Eventide plugins crash FL Studio when I attempt to replace/delete them.

        My knowledge about software development is extremely limited, but according to my own experience with all these plugins… it looks like the issue is on Eventide’s side.

         

         

        I understand that FL Studio is not in the “compatible” DAWs list yet.

        Still, as FL Studio is extremely affordable (“Signature” bundle is under 300 + with any version you get free lifetime updates) and Image Line keeps updating/upgrading it frequently to bring us, the users, more and more value with every new update/version of it, the number of FL Studio users grows constantly.

         

        Eventide plugins are really awesome, just please make them work properly in FL Studio.

        Looking forward to a solution that will enable me to use my Eventide plugins again.

        Thank you in advance.

        Show Less...
      • #151842
        tlongabaugh
        Moderator
        Eventide Staff

        Thanks for the additional insight and detailed report on the crash. We've tried to reproduce here but with no luck.

        Please email support@eventide.com referencing this post, and we'll try to provide additional help.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.