Can’t get an exact delay time – Timefactor

Home Forums Products Stompboxes Can’t get an exact delay time – Timefactor

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #106073
      almesy
      Member

      EDIT – I figured it out. Page 25 of the manual, at the top. Below is the original post.

      OK, I've searched the posts, and read the manual several times, so I've tried to find the answer, but can't seem to track it down. When I'm turning the delay time knob through the various millisecond settings, there are some exact times that just won't appear. For example, when I turn the time knob, no matter how slowly, I just can't get it to show 375ms. It will always jump from 374, to around 380 or so. Same with if I want 400ms. It will go from around 396, to a jump past 400. Same with 420. Do all the units do this? If not, am I doing something wrong?

      This is the first digital delay I've ever seen do this – I love the Timefactor, but it's frustrating.

      Help please?

      Thanks

    • #118302
      almesy
      Member

      Please disregard the above post – I figured it out – It was "operator error", as usual.

    • #118303
      hr
      Member

      Well, since you've found out how, please elaborate. 

    • #129418
      almesy
      Member

      Well, I read and re-read the manual, and couldn't for the life of me get it to work. I searched the posts, and saw one from 2/5/09, where someone had a similar problem. A reply was given about pages 24-25 in the manual, with a heading "Adjusting Tempo & Tweaking Delays", so I went back again and read that section. The second part of that section at the top of page 25 explains that you need to have the Tap Tempo feature off, and be in Play Mode, and tap the Tap switch (Foot Switch) once, so that the delay time is displayed. While it is displayed, you turn the "Encoder" knob and you can change the time in 1 millisecond increments. I think my problem was that for some reason I kept turning the Delay Time knob, thinking that was what they were referring to when they were talking about the "encoder". Once my brain started working it made sense and worked perfectly. I must have read that paragraph 4 times at the top of page 25, and even though it's clear as day, I just kept messing it up. Definitely not the fault of the manual – as I said, it was my mistake. If you follow exactly as it says, it works perfectly.

    • #130091
      claudio cabrera
      Member

      thanks , i have the same problem, i read your text and i fix my problem, now i set the delay at any time!!!! hahhaha

      thanks!!!

      Claudio.

    • #130097
      JNPMusic
      Member

      I'm still having problems with this. I switch it over to play mode and notice that the light above the tap switch doesn't flash? Didn't if flash before when you entered play mode? Anyway, I first adjust delay A then I hit the tap button to display the value and try to fine tune/adjust but it still goes up by 2's……..

      What am I missing?

Viewing 5 reply threads
  • You must be logged in to reply to this topic.