Can’t get my Timefactor to update – tried literally everything!?!?

Home Forums Products Stompboxes Can’t get my Timefactor to update – tried literally everything!?!?

  • This topic is empty.
Viewing 7 reply threads
  • Author
    Posts
    • #111120
      randomgecko
      Member

      So I have a Modfactor and Timefactor. The former updated to the latest firmware flawlessly but the Timefactor is proving to be a much bigger problem. With my Mac and the Eventide update software, it sees the TF but it says that it can't update because it's not in update mode. So I enter update mode, and then it just continually says that no MIDI devices are connected.

      I contacted Eventide support and they provided me with the older, PC-only update. Again, that sees the Modfactor but the Timefactor just won't have it and returns a message saying that the MIDI port is either faulty or in use with another program. It's obviously not totally defective as in regular mode, the Mac can see it but just refuses to allow me to update. FWIW, the Modfactor can be seen in either regular or update mode.

      I've tried factory resets, different USB cables, different computers, made sure MIDI clock is off, that the looper wasn't the last thing selected etc. I really dunno what else it could be.

      Is it possible that because the firmware is pretty ancient – I think it.s 2.0.3(2) from memory – the utility doesn't even recognise it? If I got hold of an older version of the updater, would it then work?

      Beyond this, I think my only option is sending it off for repair.

      Help!!

    • #124857
      gkellum
      Member

      The problems you are having updating your TimeFactor are a bit unusual. A number of users have had problems getting their computers to see some of the Factor stompboxes as MIDI devices on Windows 7, but I can't remember any users having these problems on Mac as well.  One thing you could try is connecting your TimeFactor to your computer using a MIDI interface that's connected directly to the TimeFactor's MIDI ports instead of using the USB port.  It can be updated that way as well.

    • #124858
      gkellum
      Member

      Another question:  On Mac do you see the TimeFactor show up as a MIDI device in the Audio MIDI Setup application?  Or on Windows does it show up under Devices?

    • #124862
      randomgecko
      Member

      I wasn't aware I could update via MIDI? Could you talk me through that?

      Thanks

    • #135710
      gkellum
      Member

      I just updated a Space via MIDI on my Mac using the Eventide Update Utility, and there wasn't much too it.  I connected an M-Audio Uno midi device to my Mac and connected the cables to the MIDI jacks on the Space.  I rebooted the Space in update mode.  (This might not have been necessary, but you should make sure it's not connected via USB, b/c it can't talk to USB and MIDI at once.)  And then I launched the Eventide Update Utility, and it found the Space stompbox without my needing to tell it what port to use.  And then I just proceeded to update as you usually would with the Eventide Update Utility.

    • #125710
      joelmurphy92
      Member

      did you ever get it to work? I'm having the same problem.

    • #125716
      Wizard9
      Member

      Used MIDI cables and fixed it.

    • #125717
      gkellum
      Member

      joelmurphy92:

      did you ever get it to work? I'm having the same problem.

      You should send an email to support@eventide.com.  We might be able to help.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.