Can’t view custom device name – H9 Control for Mac OSX 10.10

Home Forums Products Stompboxes Can’t view custom device name – H9 Control for Mac OSX 10.10

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #112699
      stevof
      Member

      I have a problem viewing the custom device name using H9 Control for Mac OSX 10.10 (version 2.4.1).

      I have been using my two H9 pedals for a while, which have custom device names. The device names appear correctly in H9 Control on my iPad and iPhone.

      I downloaded and installed H9 Control for OSX 10.10 the other day. On my MacBook Pro, H9 Control always shows the default device name “H9-XXXXX”. The Bluetooth name in OSX settings has the expected custom name, but not in H9 Control.

      I did just upgrade both H9 pedals to 5.2.0[1] immediately after installing H9 Control on my MBP. I’ve confirmed that my pedals have custom names by connecting via my iPhone. But any time I connect via my MacBook (via Bluetooth) it only shows the default name.

      Also, I was able to change the device name using H9 Control on my MBP. Everything appears to go OK within H9 Control — it even displays the custom device name immediately after I make the change. But if I cycle the H9 pedal’s power and reconnect via my MBP, the new name doesn’t appear in H9 Control for OSX, only the default name. However, I confirmed the device name was changed by connecting via iPhone.

      Equipment details:

      • mid 2012 MacBook Pro retina with OSX 10.10.4, H9 Control for OSX 10.10 (version 2.4.1)
      • iPhone 5s with iOS 8.4, H9 Control 2.4.0
      • one H9 Harmonizer, and one H9 Max, both 5.2.0[1]

    • #139813
      JCR
      Participant
      stevof wrote:

      I have a problem viewing the custom device name using H9 Control for Mac OSX 10.10 (version 2.4.1).

      Same here on Windows H9 Control app. Custom H9 name is stored on the H9 itself, but after reconnecting the H9 the original name is showed in H9 Control.

      My iPad Air is showing the custom names of both my H9’s ok, but the iOS app shows the custom name for one H9 and the other H9 is shown by its original name, so the iOS app is, just like the Mac and Windows version, affected by this bug…

      I am running all latest firmware and software too.

    • #139816
      Adamixoye
      Member

      I am using an iPad Air 2 and having a similar problem.  The iPad recognizes the custom names, but the app does not.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.