CRUSHSTATION SIGNAL CUTS OUT

Home Forums Products Stompboxes CRUSHSTATION SIGNAL CUTS OUT

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #112969
      folkboy
      Member

      I have 3 H9 and 4 stomboxs all eventide.

      crushstation solved my overdrive source.

      but its algorithm has some problems.

      I need a long sustain, but it sounds disapear end of small signal, like a cheap digital stombox.

      I am waiting improved algorithm.

      I think most of users has same complaint.

      Any one solve it by user setting?

       

    • #141267
      starkjo
      Participant

      Regarding the sound “disappearing” – have you tried to dial the SAG knob all the way down to 0?

      • #141270
        folkboy
        Member
        starkjo wrote:
        Regarding the sound “disappearing” – have you tried to dial the SAG knob all the way down to 0?

        I tried. but it was same.

        I mean that H9 did not catch small signal at crushstation.

        I tweaked input gain, but it has same result. It seems that crushstation requires update.

      • #141282
        wedelich
        Moderator
        Eventide Staff
        folkboy wrote:

        starkjo wrote:
        Regarding the sound "disappearing" – have you tried to dial the SAG knob all the way down to 0?

        I tried. but it was same.

        I mean that H9 did not catch small signal at crushstation.

        I tweaked input gain, but it has same result. It seems that crushstation requires update.

         

        Show More...

        Have you tried turning up the sustain knob (Pre or Post), and turning off the Gate?  SAG will have to be at 0 or very small.  

         

        Show Less...
      • #141402
        folkboy
        Member
        wedelich wrote:

        folkboy wrote:

        starkjo wrote:
        Regarding the sound “disappearing” – have you tried to dial the SAG knob all the way down to 0?

        I tried. but it was same.

        I mean that H9 did not catch small signal at crushstation.

        Show More...

        I tweaked input gain, but it has same result. It seems that crushstation requires update.

        Have you tried turning up the sustain knob (Pre or Post), and turning off the Gate?  SAG will have to be at 0 or very small.  

         

        Thanks Eventide staff.

        to turning off the Gate is a solution.

        Thank agian. why don’t you describe it on the manual? haha

        Show Less...
Viewing 1 reply thread
  • You must be logged in to reply to this topic.