Crystals and Studio One 4.6

Home Forums Products Plug-Ins Crystals and Studio One 4.6

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #115966
      michaelleemoore
      Member

      I just downloaded the demo of Crystals. However, Studio One 4.6 has it blacklisted in the Plug-In Manager. Thoughts?

      Thanks,

       

      Michael 

    • #155086
      tlongabaugh
      Moderator
      Eventide Staff

      Hi-

      Sorry to hear about the trouble – can you confirm that you have activated the license in iLok License Manager?

      Additionally, are you on mac or windows? Do you get any specific message about the reason for blacklisting?

      -Tom

    • #155087
      michaelleemoore
      Member

      Hi Tom, thanks for responding. The installation seemed to indicate that everything had been activated. On ilok, I see the license in “my licenses” on ilok, but I didn’t take an affirmative action there, as it just seemed to appear there. I am on Windows 10 and received nothing from Studio One other than seeing the plug-in listed in the Blacklisted window.

      Because it’s the demo and there was no license # etc., I wasn’t sure what to do on ilok.

      Let me know if you think I’ve done something incorrectly.

      Thanks

      Michael

       

    • #155089
      michaelleemoore
      Member

      Thanks, Tom. I realized I hadn’t actually downloaded the ilok licensing manager. Did that, asked Studio One to rescan the plug-in and now all is well.

      Thanks for you help with my stupidity, hehe.

      Michael

    • #155090
      tlongabaugh
      Moderator
      Eventide Staff

      No problem. Glad you're up and running!

    • #155088
      tlongabaugh
      Moderator
      Eventide Staff
      michaelleemoore wrote:

      Hi Tom, thanks for responding. The installation seemed to indicate that everything had been activated. On ilok, I see the license in "my licenses" on ilok, but I didn't take an affirmative action there, as it just seemed to appear there. I am on Windows 10 and received nothing from Studio One other than seeing the plug-in listed in the Blacklisted window.

      Because it's the demo and there was no license # etc., I wasn't sure what to do on ilok.

      Let me know if you think I've done something incorrectly.

      Thanks

      Michael

       

      Show More...

      Hey-

      In iLok License Manager, you'll need to activate the license to your computer or an iLok dongle, by dragging it from your account to the activation location. You'll get a dialog confirming that you'd like to activate.

      If you've done that, let us know.

      -Tom

      Show Less...
Viewing 4 reply threads
  • You must be logged in to reply to this topic.