“diatonic 2” doing weird stuff

Home Forums Products Rackmount “diatonic 2” doing weird stuff

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #105848
      jimfowler
      Member

      it only seems to happen on the "diatonic shifter 2" preset but when i edit and save and then recall my preset the shifters (set to unison and 5th, for example) come out fine for one note and then sort of go "subsonic" as if i had set both shifters down 10 octaves or something similar.  no external modulation is set up…nothing to alter the intervals.  just wondering if this is a known bug or if anybody else has this same issue.  rebooting fixes the problem normally, but that's no good for live performances.  software is 3.1

       thanks.

       -jim

    • #117893
      IDeangelis
      Member

       Hi Jim

      please update to latest OS V3.51.

      I have never seen this. How are your settings and connections?

      best

      I

    • #117894
      jimfowler
      Member

      settings and connections?  hmmm…pretty standard stuff.  it's in a guitar rack, all unbalanced lines, everything's at 0 dB.  not sure how these could affect a single preset yet not cause similar presets to do the same thing.  i would guess it's an internal thing like a software glitch or an errant lfo misbehaving, but i'm just speculating.

      as far as upgrading the software…well, frankly i'm too busy enjoying the eclipse ; ) but i know i should.  could very well take care of the problem.  i can always find a workaround like using "diatonic shift 4" since all my preset based on that algo work flawlessly.  just curious if this was common or if i was the only one.

       thanks.

       -jim

    • #129051
      nickrose
      Moderator
      Eventide Staff

      Before torturing yourself, you might want to take Italo's advice and upgrade to the latest software.

      For example, it has changes to the very preset that concerns you, which may very well fix the problem.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.