downloaded h9 to control timefactor lost delay a

Home Forums Products Stompboxes downloaded h9 to control timefactor lost delay a

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #114003
      growan
      Member

      just downloaded h9 control software.

      used it ok

      backed up all delays…

      lost the ability to have any of the first delay side in stereo setup

      no quarters, no eighths, no any kind of delay at all

      other delay is fine complete control of delay parameters….

      anyone know why

    • #145721
      gkellum
      Participant

      Did you update your TimeFactor so that you could use it with H9 Control?  Sometimes updating can mess up your stompboxes system settings, and you made need to restore its system settings.

      To restore your system settings, power up your TimeFactor while simultaneously pressing the Right Footswitch and the Encoder (algorithm selector knob) until [CLEAR SETUP] is displayed.

    • #145729
      growan
      Member

      Hi, I downloaded the update for my timefactor that works with the H9 software and installed it numerous times on my device. Why? Because I run a stereo rig and after I did the firmware update I lost one delay on one side of stereo. during different attempts to update the firmware each delay has been affected. Here are the symptoms:

      1. I still get signal out of both sides of stereo

      2. one side has no delay at all. 1/16 to whole note delays don’t happen

      3. this has occurred on both stereo sides on different attempts to reinstall the firmware.

      4. One or two memory slots SEEM to have both delays, but if i change them they go away on one side

       

      i wish i never updated or downloaded the h9 control software

       

      i there any way i can fix this or reset the device back TWO firmware updates?

      Show More...

      Frustrated to say the least

       

      regards, glenn rowan

      Show Less...
    • #145730
      growan
      Member

      yes i did that reinitialization….

       

      didnt’ work for me

    • #145743
      DGillespie
      Moderator
      Eventide Staff

      How are you plugged in, is it input 1 in and output 1 out?  It might be worth double checking that you haven't plugged in differently when you reconnected.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.