EQivocate and Maschine

Home Forums Products Plug-Ins EQivocate and Maschine

  • This topic is empty.
Viewing 13 reply threads
  • Author
    Posts
    • #114371
      almighty7
      Member

      I installed and activated the plugin with iLok. However it will not show up in Maschine. I’ve verified the .dll file is in my plugin folder and rescanned the folder. The plugin still hasn’t appeared though. Would this be a compatibility issue with Maschine?(though that seems unlikely). Any help would be greatly appreciated

    • #147189
      DGillespie
      Moderator
      Eventide Staff

      Hi almighty7,

      I've already heard from one person using it in Maschine.  Are you looking for Newfangled EQuivocate under Newfangled Audio?

      If so, can you delete it, and re-install using only the 64 bit (or 32 bit, if that's how you roll) version?

      Dan

    • #147193
      almighty7
      Member

      Delete the .dll file and reinstall only the 64bit version to the default location set up during installations? Is that correct?

      Also what should it appear as in Maschine? Newfangled audio or under eventide?

    • #147194
      DGillespie
      Moderator
      Eventide Staff

      Yes, that is correct.  It should appear with Newfangled Audio as the manufacturer, but in the Eventide folder.

    • #147206
      Mike Fitzpatrick
      Member

      I downloaded the free Eventide EQvocate and activated it with iLok.  It is in my vst folder but it doesn’t show up when Ableton scans for it.

    • #147209
      DGillespie
      Moderator
      Eventide Staff

      Hi Mike,

      It should be in the Eventide folder under Newfangled EQuivocate.  If you're on Windows please double check that the plug-in is installed in the directory Live is using for VST plug-ins.  You can check this in the settings, then un-install and re-install to make sure it's correct.  Finally, you might consider installing only the 64 bit version on Windows (or 32 bit, if that's what you're using).

      Dan

    • #147211
      Mike Fitzpatrick
      Member

      Dan,

      I am using Windows 64 bit.  The EQvocate .dill is in the directory that Ableton uses.  I did only install the 64 bit version.

    • #147224
      DGillespie
      Moderator
      Eventide Staff

      Hi Mike,

      I just released a 1.0.2 version that should fix this.  It should be up on the website tomorrow.

      Thanks,

      Dan

    • #147259
      Mike Fitzpatrick
      Member

      I have been to the site and can’t find that 1.0.2 version of EQuivocate that you mention in your last email.

    • #147261
      tlongabaugh
      Moderator
      Eventide Staff
    • #147271
      Mike Fitzpatrick
      Member

      Thanks.  I found it there, downloaded and installed it.  It all worked as it should and it is in the correct plug in folder for Ableton.  But Ableton doesn’t see it when it scans for vsts.

    • #147279
      DGillespie
      Moderator
      Eventide Staff

      Mike,

      This is very odd.  I believe you're the only person, out of many, who is having this issue.  Can you contact Eventide support and ask to be put in touch with me and we can try to sort this out offline?

      Thanks,

      Dan

    • #147280
      Mike Fitzpatrick
      Member

      Yes I can do that.  I went to the Eventide support page but I’m not sure what method I should use to make this request.  Tell me how and I’ll try to make it happen.

    • #147287
      tlongabaugh
      Moderator
      Eventide Staff

      Just email support@eventide.com, and mention/include a link to this post.

Viewing 13 reply threads
  • You must be logged in to reply to this topic.