Error saving parameters on H90

Home Forums Products Stompboxes Error saving parameters on H90

  • This topic has 3 replies, 2 voices, and was last updated 1 week, 4 days ago by tbskoglund
    Eventide Staff
    .
Viewing 3 reply threads
  • Author
    Posts
    • #168562
      Bert Coessens
      Participant

      Very happy with the H90! What a great piece of technology!

      Had my first gig with it yesterday. When I tried to adapt the gain output parameter by using the quick knobs and selecting the new value, I noticed the new value was not saved when changing programs.

      Is this a bug? Or am I doing something wrong? I couldn’t find info about this in the manual.

      Thanks for your help! 🙏

    • #168564
      tbskoglund
      Moderator
      Eventide Staff

      Glad to hear you are enjoying your H90.

      Once you assign a parameter to a Quick Knob, or change a parameter value, you must save the Program for these settings to be recalled correctly. It’s not clear if you saved before changing Programs – https://cdn.eventideaudio.com/manuals/h90/1.1.4/content/edit-modes/programs.html#saving-programs

      If you are still having issues with this, can you be more specific about what you have tried?

    • #168577
      Bert Coessens
      Participant

      Thanks for your reply! I didn’t save before changing programs, my bad!

      Thanks again for your help!

    • #168579
      tbskoglund
      Moderator
      Eventide Staff

      You’re welcome, happy to help.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.