Eventide Space output problem EMERGENCY

Home Forums Products Stompboxes Eventide Space output problem EMERGENCY

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #108867
      peakofnothing
      Member

      Hey everyone,

      I have an unusual problem and I need help badly.

      When I plug my eventide space in as usual, I cannot use the switches to scroll up and down the effects or even select the effects. When the cable is not plug into the output jack, I I can scroll with the footswitches at ease and speed like I always did. I tried restoring it, erasing all my preset numerous times, and I still have this problem of a delayed or no reaction from using the footswitch when it's plugged into the output jack. HELP!!

    • #123571
      nickrose
      Moderator
      Eventide Staff

      Sorry – don't understand. Why would you plug the footswitch into the output jack ?

      Please give a better description of your setup.

    • #123575
      peakofnothing
      Member

      Sorry what I meant by footswitches were the footswitches on the unit itself "Hotswitch, Active, Tap"

      Here's the whole scenario…

      When I plugged Space in and then turned the power strip on, it activated as normal, but the footswitches (Hotswitch, Active, Tap) on the unit would not allow me to scroll up and down the effects, or activate the effect I I wanted. So I turned it off, waited a couple of minutes and turned it back on. Now when I usually turn the unit on, the LED screen comes up all scrambled for a few seconds, before reading "Eventide" and then starts functioning as normal. This time, and many other times up to this point, the screen is all scrambled, and then reads the "eventide" led logo in scrambled manner, leaving it permanetley stuck on that screen, making the pedal inactive completely. But now I have narrowed down the problem:

      When then adapter is the ONLY thing plugged into the unit, it acts as normal. When I put a cable into the output a jack, the footswitches on the unit all become inactive, thus not allowing me to scroll or turn on the effect at all. The only time I can do this is to turn the preset knob.

      I've tried turning the unit on, then plugging the cable into the output – no avail
      I've tried turning the unit on with the cable in the output jack – no avail or scrambled screen.

      My Eventide is in a chain, as it has been since Day 1, since I bought this back in Dec. My Line 6 Delay comes before it, and my EQ after it as it's always been. I've tried switching cables, I've tried taking it out and only plugging the guitar into it, and nothing is happening. I've never updated the unit either. This all came about on a normal day where it, like my many other pedals are already attached and on my board, and I turn on the power and just play.

      I have tried to "clear set up" and restore factory settings numerous times to no avail either.

    • #123576
      nickrose
      Moderator
      Eventide Staff

      That's better … But, it looks as though you have a hardware problem in the circuit that reads switches (it also reads the output socket to see if anything is plugged in). You should contact support@eventide.com

      .

Viewing 3 reply threads
  • You must be logged in to reply to this topic.