Eventide VST3 plug-ins not showing up in DAW

Home Forums Products Plug-Ins Eventide VST3 plug-ins not showing up in DAW

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #116478
      livingroomrocker
      Member

      Hi All,

      I recently purchased the H910 Harmonizer, however only the VST2 version is available in my DAW (Cakewalk).  I have a few other Eventide plug-ins and they are not showing up either.  I have done the registration and iLok activation, as well as the VST scan in Cakewalk, but the VST3 version of the H910 is a no show.

      Any ideas why?

      Thanks in advance.

      Kind regards,

      Living Room Rocker

    • #157773
      tbskoglund
      Moderator
      Eventide Staff

      Hello Living Room Rocker, 

      Can you please check that all the VST3 plug-ins are "enabled" in the Cakewalk Plug-in Manager?

      You can follow the instructions in this video: https://youtu.be/BFFLIQPn3DM?t=65

      Let me know if that solves your issue. 

      -Tyler

    • #157783
      livingroomrocker
      Member

      Hi Tyler,

      Thanks for the response.  That’s the thing, they don’t show up in under the VSTi3 section of CW’s Plug-in Manager.  Only the VST2s show in the VSTi section.

      Kind regards,

      Living Room Rocker

    • #157784
      livingroomrocker
      Member

      Let me correct myself and point out, I meant VST3 and VST respectively and not VSTi3 and VSTi.

      My apologies,

      Living Room Rocker

    • #157785
      livingroomrocker
      Member

      Hi Tyler,

      I did another installation on top of the current VST3 install and it took this time.  The H910 now shows under the effects.  Sorry for the trouble.

      Kind regards,

      Living Room Rocker

    • #157789
      tbskoglund
      Moderator
      Eventide Staff

      No trouble at all, glad you got it sorted out! 

Viewing 5 reply threads
  • You must be logged in to reply to this topic.