Expression pedal & aux switch used together

Home Forums Products Stompboxes Expression pedal & aux switch used together

  • This topic is empty.
Viewing 26 reply threads
  • Author
    Posts
    • #111462
      bucketbot
      Participant

      Anyone get this to work with both using a Y Cable?

      I can't seem to get it to work. Sad

    • #125560
      nickrose
      Moderator
      Eventide Staff

      Er, sorry – there are some software issues. Fixed in the next release, due shortly.

    • #125561
      bucketbot
      Participant

      OK…I await with eagernerss then! Thought was just me being stupid! Big Smile

    • #136594
      barbaro
      Participant

      Any news?

    • #136595
      nickrose
      Moderator
      Eventide Staff

      There is a new version, H9_4.8.0[1], which should be downloadable via the app.

    • #136596
      bucketbot
      Participant

      So I assume it solves this issue then?? Wink

    • #136597
      gkellum
      Member

      Yes, we tested this feature in particular before the release.

    • #136603
      barbaro
      Participant

      Great!!! (y)

    • #136607
      rdnzl
      Participant

      Hello,

      Is there a tutorial or something? I remember reading that there was a video …

      cherio

    • #136610
      barbaro
      Participant

      Perfectly working with a Y insert cable, boss fs5 and Ernieball jr vol ped…

      (Strange behaviours with a Moog exp ped…)

      Thanks a lot for fixing this… 🙂

    • #136891
      harmamusic
      Member

      What's the difference between the EB volume pedal and the Moog exp pedal? 

      Is the EB mono and the Moog stereo? 

      I noticed that a Boss EV-5 doesn't work correctly via a Y-cable. Did the Moog exp pedal travel from the heel position value 0 to 100 halfway and then back from 100 to about 10? The value 10 when the pedal was in the toe position? So 0 -> 100 – 100 -> 10 all in one travel from the heel to the toe position. 

    • #136897
      nickrose
      Moderator
      Eventide Staff

      Apologies – these are not our products and we are unable to offer advice on their use. Please contact their support departments, and tell them that our products are looking for a resistance between 0 and 10-25K between tip and sleeve.

    • #136901
      harmamusic
      Member

      Did you connect one side of the y-cable to the output of the EB jr?

    • #136902
      harmamusic
      Member

      Here's a schematic of the Boss EV-5 

      With a mono cable the sleeve and tip are connected. Maybe it will work when the ring

       and sleeve are connected or the tip and ring on one end of the y-cable?

    • #136905
      nickrose
      Moderator
      Eventide Staff

      Looks believable. You need to connect tip and shield, and adjust VR2 (calibration pot) for minimum resistance.

    • #136907
      harmamusic
      Member

      Ok, we're finally getting somewhere:

      – the expression pedal is working correctly now. Somehow the EV-5 didn't like a mono cable into a stereo input jack, not sure why but it's working now with a stereo jack on one side of the y-cable only soldering the tip and sleeve. I get a nice 0 – 100 on the display of the H9 when going from heel to toe.

      – my aux switch still doesn't! work on the other side of the y-cable for Tap tempo. Exptip set to both and aux switch – Tap tempo set to ring. The H9 sees the first press showing the bpm value but ignoring any new presses on the switch. 

      If I set the H9 to be controlled by an aux switch (Exptip) and connect a mono cable between my aux switch and the H9 ->  the tap tempo switch works correctly changing the bpm value. The midi clock is also send to all my other devices then.

      The aux switch I use is of type momentary like used in a lot of pedals that have a tap tempo switch (soft touch). 

      BTW, another important thing is that the aux switch works perfectly fine for controlling the PRG+ or Bypass when connected via a Y-cable. Not sure why the Tap tempo doesn't work? 

    • #136908
      harmamusic
      Member

      I just read somewhere that there's a difference between momentary switches. 

      Normally closed versus normally open. It mentioned that Eventide uses the normally closed where I might have a normally open switch? Does that shead some light on the discussion?

    • #136909
      harmamusic
      Member

      Just checked, my momentary switch is NO – normally open. 

    • #136912
      harmamusic
      Member

      Experimenting goes further:

      – Basically my momentary NO switch works on the options I tried: Bypass, Program+, Program-, Tuner. It doesn't seem to work on TAP. 

      I also found another option called FS1? What's this for. If I set this up to connect to RING my aux switch sets both Bypass On/Off and tap tempo? It looks like there's something not correct here? 

      I also connected the aux switch to PSW and on the Street preset it shows "Repeat On" in the display and it again makes tap tempo work in parallel.

      From one side I'm basically beta testing your product, from the other side this is taking me a lot of time with options that should just work. I would really appreciate it if you could look into this to see what's causing these issues? 

      Should I perform a factory reset to see if that does anything? 

    • #136913
      harmamusic
      Member

      Solved the tap tempo issue by setting TAP to Tip+Ring. Rather strange but it works now. 

    • #136914
      harmamusic
      Member

      Last post hopefully:

      my 2nd H9 doesn't want to follow the midi clock anymore somehow that I set via the first H9 in the chain. My Mobius which is last in the chain updates correctly when changing the tempo on the first H9.

      This has worked before so I'm not sure why it stopped working? I can't remember changing anything related to this.

      midi channel is 1 on all devices, midi input clock is set to on with the second H9, no filter. Midi out is set to through on the 2nd H9

      anything else I might be overlooking? 

    • #136915
      pauliusmm
      Member

      Is there a diagram how to wire this Y cable to connect both pedal and aux switch?

    • #136916
      harmamusic
      Member

    • #136923
      pauliusmm
      Member

      Can i have single footswitch (hotswitch) and exp pedal work together?

      how do i wire this? Can i use toggle footswitch or i must use momentary(normally closed)?

    • #136924
      harmamusic
      Member

      Yes, read above. Footswitch should be momentary normally open.

    • #136928
      pauliusmm
      Member

      this diagram is for single footswitch or for double? Sorry im a noob in these things.

    • #144865
      jaredrodgers
      Member

      Hello. this seems to be a good thread to jump on to briefly ask… will my source audio expression pedal work in this steup?   http://www.sourceaudio.net/downloads/product_docs/dual_exp_pedal_manual.pdf 

      thanks!

Viewing 26 reply threads
  • You must be logged in to reply to this topic.