Expression Pedal Inversion with Y cable

Home Forums Products Stompboxes Expression Pedal Inversion with Y cable

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #142179
      nickrose
      Moderator
      Eventide Staff

      Very mysterious. I would suspect your Y-lead. Try using the one we recommend.

      https://www.eventideaudio.com/support/downloads/using-both-aux-switch-and-expression-pedal-h9

      Moog does not give any info on this pedal, so it may (or may not) have strange wiring.

       

       

      • #142180
        gkellum
        Member
        nickrose wrote:

        Very mysterious. I would suspect your Y-lead. Try using the one we recommend.

        I don't think that's the problem. We tested the Moog pedal when we were putting together this document about using an H9 with an expression pedal and aux switch:

        https://www.eventideaudio.com/support/downloads/using-both-aux-switch-and-expression-pedal-h9

        We saw the same thing.  If you want to use an expression pedal and aux switch, you really should use one of the expression pedals that we recommended in that document and know work.  A lot of the expression pedals we tested didn't work in this configuration.

      • #142183
        JES
        Participant

        Glad to have confirmation of the behavior.  And thanks for the suggestion.  Maybe I will switch up, or just live with it for now.

         

        gkellum wrote:

        nickrose wrote:

        Very mysterious. I would suspect your Y-lead. Try using the one we recommend.

        I don’t think that’s the problem. We tested the Moog pedal when we were putting together this document about using an H9 with an expression pedal and aux switch:

        Show More...

        https://www.eventideaudio.com/support/downloads/using-both-aux-switch-and-expression-pedal-h9

        We saw the same thing.  If you want to use an expression pedal and aux switch, you really should use one of the expression pedals that we recommended in that document and know work.  A lot of the expression pedals we tested didn’t work in this configuration.

        Show Less...
    • #113170
      JES
      Participant

      My Moog EP3 works fine via the expression pedal input.  Today, I tried to switch to a Y-cable setup so that I could also use a switch, but now values are inverted (heel=100, toe=0),  Interestingly, if I reverse polarity on the pedal, which is easy to do, I get the same read out, so auto-calibrate is working but somehow in reverse.

      Thanks for any help you can offer.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.