External TAP TEMPO

Home Forums Products Stompboxes External TAP TEMPO

Tagged: 

Viewing 4 reply threads
  • Author
    Posts
    • #113724
      markosassuncao
      Participant

      I would like to know how can I use the external tap tempo?
      When I press it, There is only the expression variation… not time.. The rifht conection is in the exp back the pedal?
      Thanks a lot

    • #144451
      nickrose
      Moderator
      Eventide Staff

      Sorry – don't understand. Hopefully someone else will.

       

      • #144452
        markosassuncao
        Participant
        nickrose wrote:

        Sorry – don't understand. Hopefully someone else will.

         

        Tap tempo pedal… how can I use?
        Not the right H9 foot…
        I have a tap tempo pedal and I wnat to use in the H9..
        Im sorry by my english

      • #144454
        Given To Fly
        Participant
        nickrose wrote:

        Sorry – don’t understand. Hopefully someone else will.

         

         

        I think the OP has an Eventide H9. I suspect they are using a single Tap Tempo switch, which is connected to the Expression Pedal/Aux. Switch jack. When the Tap Tempo switch is tapped, the result is not a change in tempo. My guess is the Tap Tempo switch was not assigned to Tap Tempo in H9 Control. 

      • #144455
        markosassuncao
        Participant
        Given To Fly wrote:

        nickrose wrote:

        Sorry – don’t understand. Hopefully someone else will.

         

         

        I think the OP has an Eventide H9. I suspect they are using a single Tap Tempo switch, which is connected to the Expression Pedal/Aux. Switch jack. When the Tap Tempo switch is tapped, the result is not a change in tempo. My guess is the Tap Tempo switch was not assigned to Tap Tempo in H9 Control. 

        Show More...

        Exactly Dude..

        There is a picutre now…

         

        Show Less...
    • #144456
      gkellum
      Participant

      Well, to configure this in H9 Control, click on the Pedal button in H9 Control's bottom menubar, go to General Settings, and then to 'Use Expression Pedal, Aux Switch, or Both, and set that to 'Aux Switch'.  Then press the Pedal button again to return to the top level menu and go to Aux Switch Mappings.  You'll see there the current Aux Switch mappings.  You'll want to disable one of the mappings to free up one of the aux switches.  Then you'll want to press the 'Tap Tempo' button, and you can select there which switch you want to have trigger 'Tap Tempo'.  

      • #144518
        markosassuncao
        Participant
        gkellum wrote:

        Well, to configure this in H9 Control, click on the Pedal button in H9 Control’s bottom menubar, go to General Settings, and then to ‘Use Expression Pedal, Aux Switch, or Both, and set that to ‘Aux Switch’.  Then press the Pedal button again to return to the top level menu and go to Aux Switch Mappings.  You’ll see there the current Aux Switch mappings.  You’ll want to disable one of the mappings to free up one of the aux switches.  Then you’ll want to press the ‘Tap Tempo’ button, and you can select there which switch you want to have trigger ‘Tap Tempo’.  

         

         

        Hi dude, 

        This way didnt work.

        I’ve sent a pdf with photos os step by step.

        Show More...

         

        I need help

         

        Thank you

         

        Show Less...
      • #144519
        gkellum
        Participant
        markosassuncao wrote:

        This way didnt work.

        I've sent a pdf with photos os step by step.

        Thanks for the pdf.  That was helpful.  You have two things assigned to footswitch 3: 'increment preset' and 'tap tempo'.  You need to click on the 'Increment Preset' button and switch the assignment there to none.  Then, footswitch 3 should just do tap tempo.  

      • #144522
        markosassuncao
        Participant
        gkellum wrote:

        markosassuncao wrote:

        This way didnt work.

        I’ve sent a pdf with photos os step by step.

        Thanks for the pdf.  That was helpful.  You have two things assigned to footswitch 3: ‘increment preset’ and ‘tap tempo’.  You need to click on the ‘Increment Preset’ button and switch the assignment there to none.  Then, footswitch 3 should just do tap tempo.  

         

        Show More...
        THANK YOU MY FRIEND, BUT THERE A NEW SITUATION..

         

        WHEN THE TEMPO IS “ON” I ONLY CAN CHANGE TEMPO WITH THE BIG BOTTON.

         

        WHEN THE TEMPO IS “OFF” I CAN CHANGE THE TEMPO WITH THE TAP/TEMPO PEDAL.

         

        I DONT KNOW WHAT HAPPENED..

         

        I HAVE COMPARED THE PARAMETERS BETWEEN MY TWO H9, AND ALL THE THINGS LOOK LIKE OK

         

        PLEASE HELP ME 

        Show Less...
      • #167888
        absolute value
        Participant

        MIDI CLOCK NEEDS TO BE TURNED OFF YOOOOOOO. This it the fix for when tap only works with tempo Off.

    • #144541
      gkellum
      Participant

      I hooked up an aux switch to an H9 with the latest software on it, and I assigned it to the tap tempo function.  Everything worked as expected.  The aux switch changed the tempo when tempo mode was on and when it was off.  So, I'm not 100% sure why you're having the trouble you're having.  

      If I were you I'd try resetting the H9's system settings.  Sometimes the system settings can get messed up after updating, and it can behave strangely.  You can do this by turning it off and then turning it on again with the right footswitch and the HotKnob switch pressed (this switch in the upper left hand corner of the H9).  After you do this you'll need to reconfigure the aux switch settings in H9 Control again.

      If this doesn't help, there's a function in the latest version of H9 Control that will record your H9s settings so that you can send them to us to look at.  You get to this by pressing the Pedal button in the bottom menubar in H9 Control, then pressing General Settings, and then going to the 'Capture System Settings' page.  You can export your H9's system settings there, and send them to support@eventide.com for us to look at.  But please try resetting your H9s settings first as I described above to see if that helps.

    • #167910
      peaceonu
      Participant

      Why don’t you use Smart phone App via Bluetooth?

      Then you will be able to fine Aux switch setting page with ease

Viewing 4 reply threads
  • You must be logged in to reply to this topic.