FactorLib won’t upload my presets?

Home Forums Products Stompboxes FactorLib won’t upload my presets?

  • This topic is empty.
Viewing 3 reply threads
  • Author
    • #107298

      I've read the FacorLib instructions (5 pages of nothingness) & I already did a search on this forum for "Factor Lib" and got thousands of results seeming to have nothing to do with FactorLib.  So I'm probably asking this question for the hundredth time but here goes.  I have a ModFactor.  Why won't FactorLib upload/import my existing personal presets when I click "upload from Midi"?  The computer, FactorLib, and ModFactor are communicating because I can see my Modfactor's lights cycling through the presets when I try to upload.  But nothing comes up in FactorLib!  What's up? 

    • #120919

      Had exactly the same problem using Windows 7. I tried it on an XP machine and it worked okay. I guess the W7 core doesn't like FactorLib.


    • #120920
      Eventide Staff

      There are some Windows 7 issues involving MIDI which will be fixed in the next version.

    • #132139

      Win7 stinks. I have a really nice paperweight here, it won't talk to any of my equipment or toys. I'm talking about Agilent electronic lab test equipment, printers, scanners, my ProTools hardware and my beloved TF and MF pedals.

      Eventide, on the other hand, ROCKS.

      The updater utility works fine via USB but the FactorLib doesn't see my stuff via USB or MIDI.

      Looking forward to an update to get a bunch of these things going.

      Thank you for working on this, it is nuts to have to find an XP machine to talk to my TF and MF.


Viewing 3 reply threads
  • You must be logged in to reply to this topic.