GTR 4000 User Defined Scale Program no volume

Home Forums Products Rackmount GTR 4000 User Defined Scale Program no volume

  • This topic is empty.
Viewing 0 reply threads
  • Author
    Posts
    • #113630
      Soulheal
      Member

      Hi,

      When I use the GTR 4000 User Defined Scale Program the level light registers a signal, but i am not getting any volume. It is on bank no.1 program 12.

      Somehow the signal seems to be muted. I am sure this is easily fixable. I tried everything i could think of several times, but I’m just not seeing the answer.

       

      As a further addition to this question: The lack of volume with a signal present on the level meter is common to several programs that I have attempted to try out. I don’t know what is causing this and I can find no mention of it in the user manual.

      Thanks for your help,

      Will

       

       

      Show More...

      As another question, I am wondering if this problem has something to do with having only a mono output or using a quarter inch plug vs. An XLR. The output reading is only on the right channel and i am plugged into the left. Hope this is the right track. It would be soooo disappointing of these programs were unavailable to use. Also, this is happening after I reset to factory settings. I would like to buy a DSP7500 but have no fund a to do so. Mainly because it has midi mapping and the GTR does not.

       

      Thanks for your help!

      It appears that i was right. You have to be plugged into/out of channel 1 on the back. I have been using left and right for such a long time and left is usually mono in/out. I knew it was something simple.

      Thanks!

       

       

      Show Less...
Viewing 0 reply threads
  • You must be logged in to reply to this topic.