h-9 software login

Home Forums Products Stompboxes h-9 software login

  • This topic is empty.
Viewing 7 reply threads
  • Author
    Posts
    • #111917
      zenartist
      Member

      I got the H9 software and updated my timefactor .. but the software wont recognize my timefactor registration and then let me login to my account …  obviously I have an account nd the timefactor is registered  .. can you help ?

    • #126676
      gkellum
      Member

      Could you send an email to support@eventide.com? We'll probably want to reset your password, and we don't want to post the new password on the forum. It would be helpful if you included the serial number of the TimeFactor.

    • #126678
      cbm
      Participant

      FWIW, I'm having more or less the same problem. I updated my TimeFactor using DirectUpdater, and that went well. When I try to connect using H9 Control, it says it's Examining connected device 'serial#' (where serial# is my actual serial number) 

      Eventually, the on screen spinner stops spinning, although MIDI is still going back and forth. A minute or three after that, I get the "Unknown TImeFactor Connected!" dialog, with three choices: Login to existing account, Create new account, and Do not register now. None of these buttons do anything.

    • #137346
      cbm
      Participant

      An addendum: I can get either the H9 OR the TimeFactor to show up, but not both. The TimeFactor and the H9 are on separate ports of an old Unitor8 interface. If I only have one powered up, H9 Control seems to find the one that's powered. If I have them both powered, H9 Control usually finds the TimeFactor, which is on port 1 of the Unitor8. 

    • #137349
      gkellum
      Member

      cbm:

      An addendum: I can get either the H9 OR the TimeFactor to show up, but not both. The TimeFactor and the H9 are on separate ports of an old Unitor8 interface. If I only have one powered up, H9 Control seems to find the one that's powered. If I have them both powered, H9 Control usually finds the TimeFactor, which is on port 1 of the Unitor8. 

      Hm. That's a relatively complicated set-up. I don't think we've tested connecting multiple Eventide devices to H9 Control through a single Midi interface. I'll have to try it next week and see what happens.  Could you connect to your H9 via Bluetooth or a USB cable instead of through the MIDI interface? Do you have it connected that way b/c you want to control both devices with MIDI apart from H9 Control?

    • #137354
      cbm
      Participant

      Yeah, I plan on controlling everything through MIDI. Plus, I already have MIDI where the pedals are, but not USB. I'll dig out a long USB cable and try connecting the H9 that way. 

    • #137355
      gkellum
      Member

      cbm:

      Yeah, I plan on controlling everything through MIDI. Plus, I already have MIDI where the pedals are, but not USB. I'll dig out a long USB cable and try connecting the H9 that way. 

      So, just to be clear, are you still having problems getting past H9 Control's registration screen to connect to your TimeFactor, or did that problem resolve itself?

    • #137356
      cbm
      Participant

      I can get past the login as long as its the only thing connected with MIDI. (and, fwiw, I don't think that a multi port MIDI interface is complicated, more like old school)

      With the TimeFactor connected with MIDI, and the H9 connected with USB, it will see them both, but there are still constant communication errors.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.