H3000 2.7.6 Preset Issues – w/DP9.13 on OSX El Capitan

Home Forums Products Plug-Ins H3000 2.7.6 Preset Issues – w/DP9.13 on OSX El Capitan

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #114229
      guitardood1
      Member

      Hello,

      I’m trying to use a modified version of patch 521-MICROPITCH-SLAP, with the SLAP softkey amount at 0%.  Steps to reproduce: Load H3000 on a track.  Use the Plugin’s patch-selector dropdown to bank 02-Vocals->02 – 521-MICROPITCH-SLAP.  Adjust SLAP softkey 3 to 0%.  Save new patch called 521a-MICROPITCH.  When I load that new preset back in, the plugin behaves like the SLAP value is back at the 521-MICROPITCH-SLAP default of 51%, but displays 0% in the window.

       

      Further, if I don’t bother with custom patches and just adjust plugin settings, save my session in DP and thenr reload the session back again, the same thing occurs (SLAP display reads 0%, plugin has delay as if at 51% default).  This is extremely frustrating on session with multiple instances of H3000, as I have to go back to each instance and reset my custom settings from scratch.

       

      This is happening with both the AU and VST versions of the plugin.

      Please advise.

       

      Best,

      Show More...

      Guitardood

      Show Less...
    • #146636
      tlongabaugh
      Moderator
      Eventide Staff

      Hi-

      I can confirm this, I will look into a fix.

      In the meantime, you can achieve the same effect by unmapping the 'Delay Amount' param in the Pitch Shift 2 module, and setting it to 10ms.

      -Tom

    • #146637
      guitardood1
      Member

      Thank you, Tom.  I’ll give your workaround a try.

       

      Best,

      guitardood

Viewing 2 reply threads
  • You must be logged in to reply to this topic.