H3000 iLok Authorization problem

Home Forums Products Plug-Ins H3000 iLok Authorization problem

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #111496
      duncan@mihassociates
      Member

      Hi

      OS X 10.7.4

      PT HDX 10.2

      Dowloaded latest version of H3000 (2.0.8) native

      I have an active license on an iLok 2. PT doesn't detect a license/iLok. iLok is detected in iLok License Manager.

      Any ideas?

      Thanks

    • #125629
      DGillespie
      Moderator
      Eventide Staff

      Hi Duncan,

      This most recent release of H3000 Factory Native and of Blackhole will only work with Pro Tools 10.3.6 or higher.  This is because of an incompatibility in Avid's SDK which means that the same plug-in cannot be compatible with Pro Tools 10.2 and Pro Tools 11.

      I would suggest upgrading to Pro Tools 10.3.8 (a free upgrade to their latest release), or if you can't or would rather not you can stick with the 2.0.6 release, the link for which is below.

      http://ftp.eventide.com/plugins/H3000FactoryNative/H3000FactoryAAX206osx.dmg

      Thanks,

      Dan

    • #125633
      duncan@mihassociates
      Member

      Hi  Dan

      I would prefer to stick with the current version of PT as we are getting towards the end of a session and don't want to risk breaking any other plugs.

      I have downloaded the installer from the link you sent but still get the same error message from PT. Confusingly the installer .dmg file name suggests version 2.0.6 will be installed but the Get Info from OS X says the version installed is 9.0.2×0.

      So at this point it would appear that neither the 9.0.2×0 or 2.0.6 version is being authorized.

      Am I missing something here?

      Thanks

    • #136381
      DGillespie
      Moderator
      Eventide Staff

      Hi Duncan,

      Occasionally your ilok might get out of sync.  If this is the case you might go into ilok license manager, right click on your ilok, and choose sync/repair.  If this doesn't fix your problem, you'll have to contact support@eventide.com and we'll have to look deeper into your specific situation.

      Thanks,

      Dan

    • #136547
      duncan@mihassociates
      Member

      Hi Dan

      I have folowed your advice but still no joy. Will contact support@eventide.com

      Regards

Viewing 4 reply threads
  • You must be logged in to reply to this topic.