H3000 native (AU) triggered LFOs w/ Logic

Home Forums Products Plug-Ins H3000 native (AU) triggered LFOs w/ Logic

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #109477
      dowda
      Participant

      Hello!

      I am using version 2.01 of the H3000 Factory AU with Logic as host (OSX Snow Leopard)

      The triggered LFOs and Function Generator are *not* working as expected….

      I can click the Trigger button and that works but what I would like is a Trigger event to fire
      in response to  my audio.   (or MIDI event) 

      When i connect a 2nd LFO to trigger the first LFO  pretty sure that works but the Trigger Button never blinks,  I think most users would like to see the button blink so that they have an indication
      that the patch is working, or the threshold is set correctly. 

      Has anyone else been able to route a sidechain or audio channel to have the LFO fire a
      single cycle? 

      Also LFO rates need more subdivisions  – I have not been able to dial
      in the exact rate when using a 'soft key' assigned to  LFO Frequency (rate)

      Also why can we not route the Function Generator and LFOs do any modulation destination? 

      Show More...

      Looking forward to next update on this great plugin.

      Thx!

      David Gilden /Kora player/Logic Guru/ Ft. Worth, Tx
      http://bit.ly/9pCCx7 

      Show Less...
    • #126684
      medway
      Participant

      I had a similar issue but solved it by using one of the mixer modules to help boost the level by combining the left and right input and then setting the scale to 100% and 85%.

      Then set threshold on the trigger mod to about -5db and that worked for most sources.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.