H8000FW Problem on Start Up

Home Forums Products Rackmount H8000FW Problem on Start Up

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #112414
      christopherperry
      Member

      Ever since last night when I turned on the Eventide H8000FW I now get the following message:

      Problems found during startup

      See SETUP/info for details

      Press any key to continue.

      Is there a simple fix or does the unit need to be sent back to Eventide for servicing. I live in New Zealand.

    • #127625
      nickrose
      Moderator
      Eventide Staff

      I think you should do what it tells you …. then come back with the info.

    • #138531
      christopherperry
      Member

      When I do that all is per usual until the next time I power up the machine. Then the same message appears. I am wondering if the battery needs replacing or something. It has been in there since 2007.

    • #138532
      nickrose
      Moderator
      Eventide Staff

      This message only appears at power up.

      It clearly says "See SETUP/info for details."

      Have you done this, and if so, what did it say ? If not, uh, do it.

    • #138538
      christopherperry
      Member

      Sorry I was pressing the SETUP key and then it went straight to the program. I have now gone to the info page in the SETUP and it says there is a bad checksum in internal memory. The following message shows:

      1) Problem in Internal Memory bad checksum

    • #138539
      christopherperry
      Member

      I have sorted the problem. I had to go to service in the SETUP area and press fix internal. It powers up fine now.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.