H9 and FS3X… problem!

Home Forums Products Stompboxes H9 and FS3X… problem!

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #113413
      Eggster
      Participant

      All,

       

      I’ve just got an FS3X footswitch for my H9. 

       

      I’ve tried to set it up for use using Control software, but it’s not working very well.

       

      When I select the 3 fnctions I wish to control, footwitch 2 (ring) takes over. Each button switches on the fs2 function..

       

      In fact I can’t get fs1 or fs3 to do anything.

      Show More...

       

      Is it me or the pedal? The cable tests OK.

       

       

      Show Less...
    • #143192
      gkellum
      Participant
      Eggster wrote:

      Is it me or the pedal? The cable tests OK.

      Are you using a TRS cable?  And do you have the 'Use Expression pedal, Aux switch, or Both' setting set to 'Aux switch'?  (It's under General Settings.)

    • #143193
      Eggster
      Participant

      It’s a TRS cable – the one that came with the footswitch. I checked continuity on the cable – that looks to be fine.

    • #143194
      Eggster
      Participant



      I’ve fixed it!! I opened up the FS3X and discovered that, where one of the wires is soldered to the socket, they hadn’t trimmed the end off properly. It was constantly touching the end of the TRS plug when inserted into the switcher.

      A quick snip of the excess wire, and problem solved!

    • #143196
      gkellum
      Participant

      Wow.  That was a tricky one!   

Viewing 4 reply threads
  • You must be logged in to reply to this topic.