H9 Bluetooth comm error after flaky OS update

Home Forums Products Stompboxes H9 Bluetooth comm error after flaky OS update

  • This topic is empty.
Viewing 10 reply threads
  • Author
    Posts
    • #112686
      raddatz
      Member

      Hello everybody,

      I considered to update my H9 to the recent OS and started the process via iPhone and BT. During the first stage (clearing the H9 memory) I had the impression that my H9 got stuck, it seemed to take ages and I tried to cancel the process via the iPhone. As nothing happened at all, I disconnected it from the power to reboot it. After rebooting, the BT connection was erroneous and I switched to USB via my Mac, which didn’t work out too. Only via MIDI I had success updating the OS update without a hitch. So the H9 is at 5.1.2 (I think) but I persistently get 

      “Communication error”

      An error occurred while communicating with the H9 device <H9-07288>.

      The stomp box is not responding. Please verify that it is still connected. (Error code sm_response_timeout)”

      which effectively bricks the H9, I can’t even try any new algorithm with it because of this error coming up before I get a chance to select and listen to their presets. I’ve read about H9 boxes with BT modules becoming defective, but my H9 was working just fine for many hours before I went about the brilliant idea of updating it.

      Is there a chance of fixing this without returning the H9?

      Regards, Pat

      PS: Trying to upload a screenshot as PNG returns this error msg in my browser (Safari 7.1.6):

       

      Show More...
      An AJAX HTTP request terminated abnormally.

      Debugging information follows.

      Path: /file/ajax/field_attachment/und/0/form-2eltAcBvmo52D37V6sjWd2GbslJk7-Etl9-quXoxc_g

      StatusText: n/a

      ResponseText: 

      Skip to main content

      Website Feedback

      Store

      Dealers

      My account

      Log out

      Search form

      Search 

      About Us

      News

      Blogs

      Store

      Dealers

      Contact

      Log out

      Jobs

      History

      Live

      Studio

      Broadcast

      Plug-ins

      Community

      Forum

      Artist Gallery

      Videos

      Support

      Downloads

      FAQ

      LiveH9H9 ControlMixingLinkSpaceTimeFactorPitchFactorModFactorPowerFactor 2StudioMixingLinkDDL-500Reverb 2016EclipseH8000FWH7600H9BroadcastBD600WBD600BD600EBD960MixingLinkPlug-insH3000 FactoryUltraReverbUltraChannelBlackhole2016 Stereo RoomOmnipressorRequest Plug-in DemoCommunityArtist GalleryForumsTestimonialsVideosSupportContact UsDownloadsFAQForumsDiscontinued ProductsBlogs

      You are hereHome        Forum        

      Active topics

      Unanswered topics

      New &amp; updated topics

      Warning message

      To post your message, please select one of the forums below, then click “New topic.”

      Products

      &nbsp;–>

      Forum

      Topics

      Posts

      Last post

      New posts

      –>

      Plug-Ins

      Support for Eventide plug-ins.                  

      337                                      

      1521

      15 new

      Eventide Rack…by fennecprod2015-07-12 14:25                      

      New posts

      –>

      Rackmount

      Support for the Eclipse, Reverb 2016, H8000FW, H8000, H7600, Orville, DSP7000/7500, DSP4000/4500/DSP4000B+ Harmonizers.                  

      1654                                          

      4 new

      8080

      16 new

      Calibration of VP…by mad6stringer2015-07-11 22:32                      

      New posts

      –>

      Stompboxes

      Support for Pitchfactor, TimeFactor, ModFactor, Space, H9, and Mixing Link                  

      3406                                          

      51 new

      17822

      347 new

      H9 CrushStation -…by jnorris6 hours 14 min ago                      

      New posts

      –>

      Vsig and Preset Development

      Support for Vsig and the development of  Harmonizer Presets using Vsig                  

      121                                          

      1 new

      535

      4 new

      crossfadeby rptravis2015-07-06 03:23                      

      No new

      –>

      500 Series

      Support forum for DDL-500                  

      0                                      

      0

      n/a                

      Administravia

      &nbsp;–>

      Forum

      Topics

      Posts

      Last post

      No new

      –>

      Forum Rules of the Road

      1                                      

      1

      Attachments and…by admin2015-04-15 13:02                      

      New posts

      –>

      Website Discussion

      Feature announcements and a place where you can let us know what you’d like to see in the future.                   

      2                                          

      1 new

      2

      1 new

      Forum View Count…by admin2015-07-06 15:12                      

      – Forum Tools -View active forum postsView unanswered forum postsView new forum postsMark all forums read

      New posts    

      No new posts    

      –>

      Forum Decorum    

      These Forums are a place to share all things Eventide. It is provided as a free service to our community and many of our staff read and respond to posts to lend a hand.

      To post or reply you need to have an active account. Posts that are inappropriate will be deleted and continued behavior may result in account suspension or deletion.

      Top of page

      Company    

      About Us

      Discontinued Products

      Eventide Communications

      History

      Jobs

      News

      Terms &amp; Conditions

      Community    

      Artist Gallery

      Forums

      Videos

      Support    

      Contact

      Downloads

      FAQ

      Store    

      Store

      Dealer Locator

      Newsletter Signup    

      Email Address *

      Copyright © 2015 Eventide. All Rights Reserved. All trademarks are the property of their respective owners.

       

      ReadyState: undefined

      Show Less...
    • #139709
      nickrose
      Moderator
      Eventide Staff

      I suspect you may have multiple issues here. There is a strong possibility that your H9 has a Bluetooth problem – it would be helpful if you could borrow another iPad to see if it is different. If not, contact support@eventide.com.

       

      You may also have some other local computer problems.

       

    • #139722
      jgoldbach
      Participant

      The Ajax issue was likely a timeout accessing our server. I apologize for the problem, but it looks like you were able to eventually upload the image. 

    • #139724
      smdouris
      Member

      I also recv the same error. I tried two OS devices and unistalled and reload the H9 Control app. No luck. The H9 just freezes up with ERASE on the screen.

    • #139728
      raddatz
      Member

      Nick, I can replicate this issue with another iPad (the problem first occurred with my iPhone). And I did a factory reset, after updating my H9 to 5.2.0.1 again via USB. I can see no difference, just selecting presets evokes bespoke error.

    • #139729
      nickrose
      Moderator
      Eventide Staff

      My guess is that Mr.raddatz problem is a Bluetooth fault on the H9. We've had some with bad soldering on the BT chips, which can give internittent results.

      Mr.smdouris probably has an entirely different problem, being an issue with the flash memory used to store the programs.

       

      But, in both cases, they probably have to come home. Sorry. support@eventide.com

       

    • #139738
      smdouris
      Member

      I had to resort to windows and a USB cable to get the update working, but it did the trick!

    • #139740
      fjurden
      Participant

      Just posted this over at thegearpage.net

      ***

      Ok, first off I am an eventide fan, I’ve owned a bunch of the pedals and currently have the Space and the H9 core. 

       

      But this H9 update is testing my patience – really frustrated by the whole experience today.

       

      Here’s the sequence of events and my failure points. YMMV.

       

      Show More...
      1. New algo announced – crushstation. Sounds cool! Rush home to download, naively assuming it would just appear as a new algo among all H9 algos on the Control app. WRONG.

       

      2. Find out I have to (a) update H9 control app on **all devices** (I have an iPhone, an iPad, and a mac with h9 control), and then (b) update firmware on H9 pedal. WOW. 

       

      3. So I download the new control app for the laptop (not from app store, btw). H9 control app is not an “official” mac app – you download from direct link on eventide.com. So after downloading .dmg, it won’t open because the app isn’t from a recognized/registered developer (!). WTF Eventide?! (Workaround: if you hold down the mac control key and click on the app, the secondary menu appears and allows you to open the app.) So, control app installed on mac – but how many people failed at this step?

       

      4. Go to iPhone to update Control app. Seemed to go ok. Opened the app, connected to device. So far so good (for now, I will set aside the fact that the iPhone app in no way is designed as a native app, the UI does not conform to iOS UI standards, menus, interactions, etc. WTF eventide?! It just comes off as shoddy engineering IMHO).

       

      5. Try to update firmware on H9 from iphone. Get error message. (screen cap: https://www.dropbox.com/s/kkbh93kasamacp7/H9_error.png?dl=0)

       

      6. Try cycling the power on device, and cycle off/on bluetooth on iPhone. Same error message. Device hangs with message “ERASE” on screen. SCARY.

       

      7. Switch to mac laptop. Cycle power on H9, and try and connect via bluetooth. The app hangs when I click “connect via bluetooth” and device is unresponsive.

       

      ***

       

      I hope others have a better experience.

       

      Signed,

       

      Disappointed eventide customer.

      Show Less...
      • #139776
        metro6audio
        Participant
        fjurden wrote:
        3. So I download the new control app for the laptop (not from app store, btw). H9 control app is not an “official” mac app – you download from direct link on eventide.com. So after downloading .dmg, it won’t open because the app isn’t from a recognized/registered developer (!). WTF Eventide?! (Workaround: if you hold down the mac control key and click on the app, the secondary menu appears and allows you to open the app.) So, control app installed on mac – but how many people failed at this step?

        You can also go to System Preference -> Security & Privacy -> General -> “Allow apps downloaded from” and change that from “Mac App Store” to “Anywhere”. This will permanently remove that restriction, but opens you to needing to understand what you’re installing instead of letting the OS police it for you.

    • #139752
      gkellum
      Member

      H9 control app is not an "official" mac app – you download from direct link on eventide.com.

      We can’t put H9 Control in the AppStore with its PayPal integration; Apple won’t allow it. And we need to support Windows as well. So, we chose to integrate the desktop builds with PayPal instead of Apple’s payment solution.

      So after downloading .dmg, it won’t open because the app isn’t from a recognized/registered developer

      H9 Control is signed, but you will see that message on some versions of OSX, mainly 10.9.5. The underlying reason is that Apple changed their signing framework, Gatekeeper. It’s not worth going into the details of the problems that caused us and others.

      the iPhone app in no way is designed as a native app, the UI does not conform to iOS UI standards, menus, interactions

      It’s not a “native” iOS app. We needed to support Windows as well, and the iPhone app is built off the same shared code base as the desktop versions.

      Try to update firmware on H9 from iphone. Get error message.

      Alright, please send an email to support@eventide.com mentioning you’re having problems updating your H9. We will likely need you to try updating via USB. In your email please include the following information. What sort of computer(s) do you have access to for updating with what OS version(s)? And when you power your H9 on does the display light up immediately or is there a 10 second delay until the display lights up?

    • #139764
      raddatz
      Member

      Thought so too that this is a problem on a hardware level. I’m now in contact with a support team member and will send it in. Though I’d prefer to have it swapped at my local dealer. This has happened amidst arranging new tracks, forcing a studio time out. Murphy’s Law 😀 don’t mess with Firmware updates during studio uptime.

      Thanks for answering!

    • #139823
      fjurden
      Participant

      thanks for feedback everyone  – got the firmware updated using usb (not bluetooth).  

Viewing 10 reply threads
  • You must be logged in to reply to this topic.