H9 Clock Issues

Home Forums Products Stompboxes H9 Clock Issues

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #115085
      blastoffblair
      Participant

      Having some clocking issues with my H9s.

      I have been running a Disaster DMC and DPC-8EZ combo with no problems whatsoever, until now. 

      I added a new H9, both updated with new firmware. 

       

      Midi chain looks like this DPC -> Timeline -> H9(1) -> H9(2)

      Timeline receives the MIDI Clock perfectly. It is set to pass the MIDI Clock THRU.

      Both H9s have Global Tempo OFF.

      Both are set to receive Clock Input.

      Both are set to NOT enable Clock Output.

      Show More...

      I have tried it with AND without the Clock Filter.

      Midi output is set at THRU. I have tried THRU+CLOCK, no luck.

      I have tried resetting both H9s back to factory settings. And doing all of the above again.

      I have even tried to skip the Timeline and plugged 1 of the H9s in directly to the controller by itself and it is still not receiving any clock information. I am testing the H9 using a standard Digital Delay setting so I know there is BPM information to be manipulated. I have also tried to click the “Tempo” On and Off in the H9 Control app. Nothing

      Super frustrating. It all worked until I did the HotSawz update, which sounds cool as hell, but I need my clocking back!

      *NOTE – Both of the H9s are still receiving PC messages and changing presets, etc… It is not an issue with my controller, it is not an issue with the routing. This is a clock specific issue and it is boggling my feeble mind.

      HELP ME PLEASE EVENTIDE LORDS

       

      Show Less...
    • #150756
      h9controller
      Moderator
      Eventide Staff

      Hi Blastofffblair,

      We're not seeing the same behaviour here, receiving MIDI clocking appears to be working with the lastest software.  Are you running H9 Control over a USB cable?  You can't run MIDI over both the 5 pin DIN connection and USB at the same time, the H9 will stop responding to messages over the DIN port.

      If this were the case though, you wouldn't be able to see PC changes either.  So this is strange.

       

Viewing 1 reply thread
  • You must be logged in to reply to this topic.