H9 control comm timeout error with timefactor

Home Forums Products Stompboxes H9 control comm timeout error with timefactor

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #115230
      whitzbag
      Participant

      I’ve read every post evrywhere about this common problem.

      My systems, windows 7 64 bit desktop intel chips, windws 10 64 bit laptop, intel chips,  windows 7 64 bit AMD chips

      Here’s a list of all the non-fixes for me and everybody else:

      REBOOT = fail

      re-install H9 control software = FAIL

      Try different cables = haha FAIL

      timefactor factory reset = FAIL

      Maybe the “BETA” version of the timefactor update is the problem?

      The new looper works great in this beta update but still no H9 control.

      Show More...
      Show Less...
    • #151444
      nickrose
      Moderator
      Eventide Staff

      Sorry, I understand your frustration, but this stuff works for thousands of people.

      Obviously not for you. If you are inclined to work with us to fix your problems, you will have to give us specific information.

      In what way do things FAIL ? Please say "what you did" "what happened" "what did you expect".

      If you have problems with a BETA version, do not continue. These are by definition unsupported.

       

       

      • #151446
        whitzbag
        Participant
        nickrose wrote:

        Sorry, I understand your frustration, but this stuff works for thousands of people.

        Obviously not for you. If you are inclined to work with us to fix your problems, you will have to give us specific information.

        In what way do things FAIL ? Please say “what you did” “what happened” “what did you expect”.

        If you have problems with a BETA version, do not continue. These are by definition unsupported.

        The beta version works fine and is the only version on your support page that works with H9 control.

        What else can I try that was not listed in my original post.

        Show More...

        The stand-alone updater works fine so I don’t have operator or cable issues.

        Thanks for your help.

        Show Less...
      • #151464
        bohan
        Moderator
        Eventide Staff
        whitzbag wrote:

        The beta version works fine and is the only version on your support page that works with H9 control.

        What else can I try that was not listed in my original post.

        The stand-alone updater works fine so I don't have operator or cable issues.

        Thanks for your help.

        The latest firmware for TimeFactor is 5.2.0[6], which should work with H9 Control. Is this the one you installed on your pedal?

    • #151445
      whitzbag
      Participant

      I install H9 control on 3 different windows 7 machines 64 bit with both amd and intel platform.

      No errors on the H9 control install.

      I updated my timefactor to the latest firm ware using the stand alone updater, so no comm errors or timeout issues there.

      No cable issues. My timefactor is registered. I unplugged all other usb devices just in case of usb conflicts.

      Please, I am happy to try anything but H9 control is not a make or break for me. I would just like to try it out to see how it works.

       

       

Viewing 2 reply threads
  • You must be logged in to reply to this topic.