H9 Control List names

Home Forums Products Stompboxes H9 Control List names

  • This topic is empty.
Viewing 7 reply threads
  • Author
    Posts
    • #113777
      jnorris
      Member

      I am having this issue when saving the current presets into a list via H9 control. Some of the presets end up with names like H9-06228 presets instead of whatever they actually are.

    • #144716
      gkellum
      Member

      I just tried to reproduce this but couldn't.  Maybe, I'm not understanding what you're doing correctly.

      I tried going into the Preset List screen, clicking on the empty slot of a local preset, and adding the active preset on the H9 to that slot.  Is that what you're doing? 

    • #144721
      jnorris
      Member

      I am selecting the H9 pedal under the lists tab in H9 control. Once the presets are all loaded, I am trying to send the current preset list on the H9 into a backup list in H9 control. It will appear to do so, but if I click on the new list it created, some of the presets are backed up appropriately and others are not. In some cases, the preset seems to be backed up but named wrong. In some cases, there is an empty preset slot where there is a preset on the H9 in the matching slot.

    • #144725
      gkellum
      Member

      Ok, what operating system are you using H9 Control on?  You're using the latest version of H9 Control?  I'd like try to reproduce this on the same sort of system as you're on.

    • #144726
      jnorris
      Member

      The latest version of firmware on H9, as well as H9 control. Just got the new iPhone 7plus today, so I’m going to try to back up the pedal presets now to see if anything has changed.

      • #144727
        gkellum
        Member
        jnorris wrote:
        Just got the new iPhone 7plus today, so I'm going to try to back up the pedal presets now to see if anything has changed.

        Awesome.  That's nice.  When you first ran into this problem, you were also on an iPhone?

    • #144728
      jnorris
      Member

      Still not working, unfortunately. I’m not sure when this started happening, but it used to work. I’m trying to send a screen shot of the app, but the pics are larger than 2 MB. The only change with IOS 10 is it now names the odd presets myH9Presets. Not sure if it matters, but I changed the name of the H9 to myH9.

    • #144736
      jnorris
      Member

      I had the iPhone 6s Plus up until now.

    • #144752
      jnorris
      Member

      If I copy the H9 presets to the phone then scroll the H9 over to an incorrectly named preset, I can select rename the preset in H9 control and it will automatically bring up the correct name. Saving it as such works, but is obviously not ideal if there are many.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.