H9 Control won’t log in

Home Forums Products Stompboxes H9 Control won’t log in

  • This topic is empty.
Viewing 15 reply threads
  • Author
    Posts
    • #111851
      Jinsai
      Participant

      I cannot get the H9 Control software to log in on Windows. 

      When I input and submit my correct user name and password, after 30 seconds or so I get the error message:

      "Could not reach Eventide server. Please check your network connection."

      Not entirely sure why it needs to log me in so I can do local control of a connected pedal, but regardless, I can't do anything. Is the server down?

    • #126516
      Jinsai
      Participant

      Seems to be working now – would be good to have site status displayed somewhere to prevent this sort of thing.

    • #126521
      rck
      Participant

      • I'm having the same prompt, ""Could not reach Eventide server. Please check your network connection." pop up while trying to register my H9 to a new laptop using the Windows version of Control.  My network connections are fine.  I haven't had this trouble in the past. Thanks in advance for any help!

    • #126523
      philippe.o
      Member

      i'm having the same issues today (/817) from my iPad and mac desktop apps! someone help?

    • #126524
      philippe.o
      Member

      I'm having the same issues today 8/17 from my iPad and macbook. What gives?

    • #126525
      rdnzl
      Participant

      Hi guys,

      I have been unable to log in since yesterday… 

      Cheers

    • #126526
      Priestunes
      Member

      I am having this same issue from my iPad. Could not reach Eventide server…. though my network connection is fine. Cannot "register" my already registered H9–nor use my iPad app. 

    • #126527
      Priestunes
      Member

      H9 will not connect to server at all: tried Mac and iPad. Store unavailable. Bluetooth connection paired but cannot  control H9 because iPad app does not recognize the registered product. 

    • #126545
      leschoice
      Participant

      Same problem…. can't register H9 from my iPad.  Could not reach eventide server.  My network connection is fine.  EVENTIDE how about some feedback on this!

    • #126553
      gkellum
      Participant

      leschoice:

      Same problem…. can't register H9 from my iPad.  Could not reach eventide server.  My network connection is fine.  EVENTIDE how about some feedback on this!

      Hi, we rolled out an update to the services on weber this morning, and that caused some problems for a few hours. The services are up and running fine again though. So, you should be able to use them now without any problems.  Let us know if you are still having issues.

    • #126574
      benevan
      Participant

      I had this same problem yesterday using Windows 8 PC but after several attempts it finally connected.

      The bigger question is, do we need to login at all just to make editing changes to the device?  Is there an offline mode?

    • #126576
      gkellum
      Participant

      benevan:

      Is there an offline mode?

      There's not an offline mode.  We had to build in certain security measures into the H9 to make it practically impossible for someone who's not the registered owner of an H9 to connect to it via Bluetooth and control it, and now, these security precautions are baked into the software and apply to USB connections as well.  Basically, when you register an H9, you get the keys that you need to be able to talk to it.

      But I will say we spent some time last week setting up improved monitoring of the H9's services. So, we'll be able to recognize and correct problems affecting the services a lot more quickly.  So, hopefully, this won't be an issue anymore for users in the future.

    • #137307
      benevan
      Participant

      Apparently this is only for the H9.  I just hooked up my PowerFactor to the H9 Control offline without any issues.

    • #139609
      BMozingo
      Participant

      I am having similar probem as mentioned on these old posts. I just recieved my H9 and I can not connect to eventide server to register the product. “could not reach eventide server..ect ect” The control app recongnizes the H9 but I can not connect to eventide…I am using Windows and my internet is working fine….. any solutions to this?

    • #140455
      cascrit
      Member

      This is seriously frustrating.  I am running Windows 7 will all upgrades, and I cannpt connect.  I have a pitch factor, that I cannot edit, making this 400 dollar pedal essentially useless.  Taking the time to edit patches and names through the device is unacceptable.  Eventide needs to address this issue or turn off the login if that is what is causing the hang.

      • #140482
        gkellum
        Participant
        cascrit wrote:

        This is seriously frustrating.  I am running Windows 7 will all upgrades, and I cannpt connect.  I have a pitch factor, that I cannot edit, making this 400 dollar pedal essentially useless.  Taking the time to edit patches and names through the device is unacceptable.  Eventide needs to address this issue or turn off the login if that is what is causing the hang.

        This thread was started in response to a one time server issue a few months ago.  If you're having trouble updating your PitchFactor, please send an email to support@eventide.com or start a new thread, and let us know exactly what the error message you're seeing is and what app you are using.  We aren't and haven't recently had any server issues.  So, whatever problem you're having comes from a different source.

    • #157225
      genesound
      Member

      It’s happening again now.

    • #157234
      bohan
      Moderator
      Eventide Staff
      genesound wrote:

      It's happening again now.

      I just tested it and it worked. Can you try it again? Please make sure you have network connection and take a screenshot if it doesn't work.

Viewing 15 reply threads
  • You must be logged in to reply to this topic.