H9 Core Update 5.3.0(4) Problem

Home Forums Products Stompboxes H9 Core Update 5.3.0(4) Problem

  • This topic is empty.
Viewing 10 reply threads
  • Author
    Posts
    • #142558
      nickrose
      Moderator
      Eventide Staff

      As always, it would be helpful if you would give the exact text of the error message.

      How are you talking to the unit (USB or BlueTooth) ? What computer (Win or Mac) ?

      In the meantime, you should try another computer (and cable if USB).

      Did you try EXACTLY the same update method for both H9's ?

       

    • #142560
      jerry47
      Member

      Thanks for the quick reply. I included a screen shot of the error I received on my post, that may not be visible. Here is the exact text. I will try to upload the screen shot again.

      “Communication Error!
      An error occurred while communicating with the H9 Device
      The stompbox is not responding. Please verify that it is still connected.
      (Error code MessageConstants::sm_response_timeout)

      I am using an iPhone 5 for the update via Bluetooth.

      I successfully updated my other H9 immediately before trying several times to update my other one using the same iPhone.

      Thanks,
      Jerry

    • #113255
      jerry47
      Member

      I installed the 5.3.0(4) update on my H9 Max with no problems, but when I tried to update my H9 Core I keep receiving a communication error. I’ve reset the H9 back to factory and that didn’t work either. Any ideas on what’s going wrong?

      Thanks,
      Jerry

    • #142562
      gkellum
      Member

      When you turn your H9 Core on, does it's display light up immediately, or is there a 10 second delay before it lights up? 

      What are you seeing on the display of the H9 Core before this error occurs?  Is it showing "Erase" on the display and then you see this error in H9 Control?

    • #142563
      jerry47
      Member

      I didn’t notice a delay when it booted up, but the display did read ‘erase’. After a while my iPhone gave that error message. I ended up doing what Nick suggested. I plugged in the mini USB from my Mac and the update was successful.

      I have had problems before with that H9 not connecting via Bluetooth. The Bluetooth connection problem happens maybe once every ten times connecting. Eventually it will connect.

      Thanks guys for your help. I can’t wait to check out Spacetime. (I did the update before church and made us late. Wife was pretty upset.)

      • #142564
        gkellum
        Member
        jerry47 wrote:
        I didn't notice a delay when it booted up, but the display did read 'erase'. After a while my iPhone gave that error message. I ended up doing what Nick suggested. I plugged in the mini USB from my Mac and the update was successful.

        I'm glad to hear the you were able to update it successfully over mini USB.  We've had a few users report that same problem when the H9 reached the erase portion of the update.  We've never been able to reproduce that problem in the office.  So, I'm hoping one of these days that we'll be able to convince someone who has this problem to send their H9 in to us so that we can try to reproduce it.

    • #142645
      Motozee
      Member

      Hi there Gkellum

      I have a unit that is hanging on the erase portion of the install.  My max updated fine but the core would not after many tries.  If you still need a guinea pig to try and help figure it out let me know.  I’m able to send my unit if it meets the needs.  Thanks.

      • #142653
        gkellum
        Member
        Motozee wrote:

        I have a unit that is hanging on the erase portion of the install.  My max updated fine but the core would not after many tries.  If you still need a guinea pig to try and help figure it out let me know.  I'm able to send my unit if it meets the needs.  Thanks.

        Thanks Motozee.  That would be great.  I just sent an email about this to the email address that's tied to your Eventide account.

         

    • #142656
      laranatoro
      Member

      Hi there,
      I had the same problem on my H9 core unit, never on the max, when trying to update the unit via bluetooth with iPhone 5S. Always fixed updating it via usb.
      Anyway, I’ve been able to update the last 2 times 5.3.0 (3) and (4) just pairing one device each time with the iPhone….
      Hope this helps for your investigations.

    • #142953
      willputh
      Member

      Do we have a resolution to this yet?  My h9 just started giving me the same error and the same situation with updating to 5.3.0[4].

      • #142955
        gkellum
        Member
        willputh wrote:

        Do we have a resolution to this yet?  My h9 just started giving me the same error and the same situation with updating to 5.3.0[4].

        Mozotee was kind enough to send in his H9 for us to take a look at, and we tried updating it with half a dozen different devices including the same model of devices that he experienced the problem with.  But we weren't able to reproduce the problem.  

        If you're experiencing this same issue, for now you should try updating with the desktop version of H9 Control via USB.

      • #142959
        willputh
        Member

        Yep, it totally worked connect via USB.  It has to be something with the Bluetooth communication.  I was using an old iPad 3, so it might have an outdated version of Bluetooth that shuts down during the ERASE process.  I’m glad I got it working for using SpaceTime.  Great stuff.

    • #144042
      sedmu
      Participant

      Had the sam problem via Bluetooth, USB worked fine!

      //Daniel 

    • #147693
      Skrotis
      Member

      Same here. H9 max, stops on “erase” and connection problem when using BT.

    • #147919
      Savvy_David
      Member

      This same thing happened to me last night when I updated my core. It kept flashing Write and Erase for a while. The Control app said it lost communication as mentioned above. I even turned the unit and app off and on again and it still flashed etc. However, it eventually stopped and update was successful. I was updating it with Bluetooth connection.

Viewing 10 reply threads
  • You must be logged in to reply to this topic.