H9 does not show up in my Macbook bluetooth at all… cannot connect.

Home Forums Products Stompboxes H9 does not show up in my Macbook bluetooth at all… cannot connect.

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #113810
      jaredrodgers
      Member

      H9 connects to my iphone just fine. Doesnt show up in my computer’s bluetooth menu at all.. I’ve reset everything many times. what else can I try? 

    • #144855
      gkellum
      Member

      You reset your computer's Bluetooth?  

      And your H9 isn't connected to your iPhone when you're trying to connect it to your computer?  You can toggle Bluetooth on the H9 off and on by pressing the X, Y, and Z switches simultaneously.  

      If I were you, I'd probably try resetting the H9s system settings by turning it off and then turning it on again with the right footswitch and the HotKnob switch pressed (the switch in the upper left hand corner of the H9).  This will reset your system settings but won't affect your presets.

      I'd also move the H9 right next to the Macbook to make sure that too much distance isn't the problem.

      And if you're not powering it with the Eventide power supply, you should try it with the Eventide power supply.

      • #144858
        jaredrodgers
        Member
        gkellum wrote:

        You reset your computer’s Bluetooth?  

        And your H9 isn’t connected to your iPhone when you’re trying to connect it to your computer?  You can toggle Bluetooth on the H9 off and on by pressing the X, Y, and Z switches simultaneously.  

        If I were you, I’d probably try resetting the H9s system settings by turning it off and then turning it on again with the right footswitch and the HotKnob switch pressed (the switch in the upper left hand corner of the H9).  This will reset your system settings but won’t affect your presets.

        I’d also move the H9 right next to the Macbook to make sure that too much distance isn’t the problem.

        And if you’re not powering it with the Eventide power supply, you should try it with the Eventide power supply.

        Ok after resetting the system settings, restarting my mac, it finally connected… 

        Show More...

        Thanks!

        Show Less...
      • #144859
        gkellum
        Member
        jaredrodgers wrote:

        Ok after resetting the system settings, restarting my mac, it finally connected… 

        Great, thanks for letting us know that solved the problem for you.

    • #144863
      jaredrodgers
      Member

      Connected fine for a day or two. Now it says cannot connect…. Why do so many ppl have trouble with this??

    • #144864
      jaredrodgers
      Member

      Excuse me, it says “there was an error connecting to the device”

      • #144867
        gkellum
        Member
        jaredrodgers wrote:

        Excuse me, it says "there was an error connecting to the device"

        I see this happening on my Mac occasionally as well.  Normally, if I use the X, Y, and Z switches to toggle Bluetooth off and then on again, and try one or two more times, it will connect.  Once in a blue moon I'll have to reset the H9s system settings and/or restart the computer.

        I'm not sure why this is.  I don't remember this happening in earlier versions of Mac OS, i.e. 10.9 and earlier.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.